Dieses Forum nutzt Cookies
Dieses Forum verwendet Cookies, um deine Login-Informationen zu speichern, wenn du registriert bist, und deinen letzten Besuch, wenn du es nicht bist. Cookies sind kleine Textdokumente, die auf deinem Computer gespeichert werden. Die von diesem Forum gesetzten Cookies werden nur auf dieser Website verwendet und stellen kein Sicherheitsrisiko dar. Cookies aus diesem Forum speichern auch die spezifischen Themen, die du gelesen hast und wann du zum letzten Mal gelesen hast. Bitte bestätige, ob du diese Cookies akzeptierst oder ablehnst.

Ein Cookie wird in deinem Browser unabhängig von der Wahl gespeichert, um zu verhindern, dass dir diese Frage erneut gestellt wird. Du kannst deine Cookie-Einstellungen jederzeit über den Link in der Fußzeile ändern.

Wertwechsel zählen
#1
Big Grin 
Hallo!

Ich habe folgendes Problem und hoffe sehr, dass mir einer von euch dabei helfen kann:
Für meine Bachelorarbeit werte ich ein Video aus, in dem ich sekündlich gezählt habe, wie viele Ferkel gleichzeitig futtern. 
Mit diesen Daten kann ich schon einiges auswerten - ich würde aber furchtbar gerne wissen, wie oft ein Ferkel kam oder ging.
Meine Liste ist so aufgebaut, dass in Spalte A die Uhrzeit steht und in Spalte B die zugeordnete Anzahl fressender Ferkel.
Ich dachte mir, dass ich Excel bestimmt einfach zählen lassen könnte, wie oft ein Wertwechsel in Spalte B statt findet.
Bislang habe ich dazu allerdings nicht gefunden und ich hab keine Lust, dass per Hand zu zählen (sind 24h Videomaterial)....

Hat einer von euch eine Idee?  17

Danke schon mal im Voraus!
Antwortento top
#2
Moin,

du hast keine Lust, von Hand zu zählen und wir haben keine Lust auf Rätselraten. Wink

Das könnte aber abgeändert werden, in dem du eine Beispieldatei (keine Bildchen!!!) hochlädst. https://www.clever-excel-forum.de/Thread...ng-stellen
Gruß Günter
Jeder Fehler erscheint unglaublich dumm, wenn andere ihn begehen.
angebl. von Georg Christoph Lichtenberg (1742-1799)
Antwortento top
#3
Hola,


Code:
=B2=B3

Die Formel nach unten ziehen und anschließend mit Zählenwenn() die FALSCH zählen.

Gruß,
steve1da
Antwortento top
#4
Ah, entschuldige, danke für den Hinweis, ich hoffe, dass das mit dem Hochladen klappt...

Ich hab jetzt die Antwort von Steve1da erst jetzt verstanden  33 und es ist genial, da wär ich nie drauf gekommen!

Vielen Dank für die Hilfe! Das klappt super!

Schönes Wochenende euch!  19


Angehängte Dateien
.xlsx   fressende Ferkel.xlsx (Größe: 72,3 KB / Downloads: 2)
Antwortento top
#5
=SUMMENPRODUKT(--(B1:B3599<>B2:B3600))
Antwortento top


Gehe zu:


Benutzer, die gerade dieses Thema anschauen: 1 Gast/Gäste