Dieses Forum nutzt Cookies
Dieses Forum verwendet Cookies, um deine Login-Informationen zu speichern, wenn du registriert bist, und deinen letzten Besuch, wenn du es nicht bist. Cookies sind kleine Textdokumente, die auf deinem Computer gespeichert werden. Die von diesem Forum gesetzten Cookies werden nur auf dieser Website verwendet und stellen kein Sicherheitsrisiko dar. Cookies aus diesem Forum speichern auch die spezifischen Themen, die du gelesen hast und wann du zum letzten Mal gelesen hast. Bitte bestätige, ob du diese Cookies akzeptierst oder ablehnst.

Ein Cookie wird in deinem Browser unabhängig von der Wahl gespeichert, um zu verhindern, dass dir diese Frage erneut gestellt wird. Du kannst deine Cookie-Einstellungen jederzeit über den Link in der Fußzeile ändern.

Wert überprüfen; Wenn richtig Text; Wenn falsch: Nächsten Wert überprüfen
#1
Hallo,
wie schon im Titel angedeutet versuche ich gerade ein kleines Spreadsheet für ein Spiel zu machen. Es geht darum das ich verschiedene Möglichkeiten habe etwas zu verkaufen (in diesem Fall Sugar Cane, welches man in verschiedene andere Produkte umwandeln kann) Und versuche herauszufinden wann ich am meisten Geld bekomme. Ich habe herausgefunden welche Produkte mehr geben als Sugar Cane und ob es mehrere sind (F2). Wenn es nicht mehrere sind versuche ich jetzt herauszufinden welches das ist, mit folgender Formel:

Code:
=WENN(F2="Nein";WENN(B2="Ja";Tabelle1!E2="Enchanted Sugar";WENN(C2="Ja";Tabelle1!E2="Enchanted Paper";WENN(D2="Ja";Tabelle1!E2="Enchanted Sugar Cane"))))
Allerdings bekomme ich da nur FALSCH heraus. Weiß jemand eine Möglichkeit verschiedene Werte zu vergleichen?

Ich wäre sehr dankbar! Wenn es Verständnis Probleme gibt schreibt sie hier einfach und ich versuche das ganze besser zu erklären.

-Berdi
Antwortento top
#2
Hallo,

lade bitte eine Beispieldatei (.xlsx - keine Bildchen!!), aus der dein Problem ersichtlich wird, hoch. https://www.clever-excel-forum.de/Thread...ng-stellen
Gruß Günter
Jeder Fehler erscheint unglaublich dumm, wenn andere ihn begehen.
angebl. von Georg Christoph Lichtenberg (1742-1799)
Antwortento top
#3
Hier ist meine Datei!


Angehängte Dateien
.xlsx   Sugar Cane.xlsx (Größe: 11,72 KB / Downloads: 2)
Antwortento top
#4
Hallo,

z.B. in G2:

=WENNFEHLER(WENN(F2="Nein";INDEX($B$1:$D$1;;VERGLEICH("Ja";B2:D2;0)));"Kein Ergebnis")
Cadmus
[-] Folgende(r) 1 Benutzer sagt Danke an Cadmus für diesen Beitrag:
  • Berdi
Antwortento top


Gehe zu:


Benutzer, die gerade dieses Thema anschauen: 1 Gast/Gäste