Dieses Forum nutzt Cookies
Dieses Forum verwendet Cookies, um deine Login-Informationen zu speichern, wenn du registriert bist, und deinen letzten Besuch, wenn du es nicht bist. Cookies sind kleine Textdokumente, die auf deinem Computer gespeichert werden. Die von diesem Forum gesetzten Cookies werden nur auf dieser Website verwendet und stellen kein Sicherheitsrisiko dar. Cookies aus diesem Forum speichern auch die spezifischen Themen, die du gelesen hast und wann du zum letzten Mal gelesen hast. Bitte bestätige, ob du diese Cookies akzeptierst oder ablehnst.

Ein Cookie wird in deinem Browser unabhängig von der Wahl gespeichert, um zu verhindern, dass dir diese Frage erneut gestellt wird. Du kannst deine Cookie-Einstellungen jederzeit über den Link in der Fußzeile ändern.

Wert in Spalte A Ausfüllen in Spalte H
#1
Guten Abend zusammen, 

für mein Momentanes Projekt benötige ich einmal eure Hilfe. 

In Spalte A wird bei einem neuen Eintrag Automatisch eine Fortlaufende Nummer eingefügt. 

Ich möchte nun realisieren, dass dann in Spalte H Automatisch der der Tet "Open" steht. 

Ist das über ein Makro realisierbar, oder doch lieber mittels VBA?

Gruß
Kleinerhexer
Antwortento top
#2
Hi,



Zitat:Ist das über ein Makro realisierbar, oder doch lieber mittels VBA?

das ist dasselbe!

Ich denke, das ist auch mit Bordmitteln realisierbar. Dazu braucht's aber mehr Infos. Am besten mittels einer kleinen Beispieltabelle - keine Bilder!!

https://www.clever-excel-forum.de/Thread...ng-stellen
Gruß Günter
Jeder Fehler erscheint unglaublich dumm, wenn andere ihn begehen.
angebl. von Georg Christoph Lichtenberg (1742-1799)
Antwortento top
#3
Guten Abend, 

ich werde die Roh Datei anhängen. 

Kurz zur Erläuterung, Spalte C wird durch ein Makro4 Automatisch ausgefüllt. 

B, D, E, F & G werden durch eine UserForm ausgefüllt.

Erfolgt ein neuer Eintrag, soll in Spalte H der Status auf Open stehen. 

Wenn dieser auf Close steht, wird mittels eines VBA Codes Datum und Name auch Automatisch ausgefüllt. 

Gruß
Alex


Angehängte Dateien
.xlsm   To-Do_3.xlsm (Größe: 11,05 KB / Downloads: 1)
Antwortento top
#4
Hi,

in H6:
Code:
=WENN(A11<>"";$K$1;"")
Gruß Günter
Jeder Fehler erscheint unglaublich dumm, wenn andere ihn begehen.
angebl. von Georg Christoph Lichtenberg (1742-1799)
Antwortento top
#5
Guten Abend, 

vielen Dank. 

Gruß
Alex
Antwortento top


Gehe zu:


Benutzer, die gerade dieses Thema anschauen: 1 Gast/Gäste