Dieses Forum nutzt Cookies
Dieses Forum verwendet Cookies, um deine Login-Informationen zu speichern, wenn du registriert bist, und deinen letzten Besuch, wenn du es nicht bist. Cookies sind kleine Textdokumente, die auf deinem Computer gespeichert werden. Die von diesem Forum gesetzten Cookies werden nur auf dieser Website verwendet und stellen kein Sicherheitsrisiko dar. Cookies aus diesem Forum speichern auch die spezifischen Themen, die du gelesen hast und wann du zum letzten Mal gelesen hast. Bitte bestätige, ob du diese Cookies akzeptierst oder ablehnst.

Ein Cookie wird in deinem Browser unabhängig von der Wahl gespeichert, um zu verhindern, dass dir diese Frage erneut gestellt wird. Du kannst deine Cookie-Einstellungen jederzeit über den Link in der Fußzeile ändern.

Text in Punktzahl umwandeln
#1
Guten Tag,

ich brauche Hilfe bei einem für mich schwierigem Thema.
Mein Ziel ist es den Inhalt einer exportierten CSV Datei zu kopieren und in das Zieldokument einzufügen,
welcher mir eine Punktzahl anzeigt, bsp:

Frage 1: Wer bin ich?

Lösung 1: Peter (5 Punkte)
Lösung 2: Marc (10 Punkte) 

Wenn also die kopierte Lösung Peter heißt, soll da direkt eine 5 erscheinen und am Ende aller Fragen die Gesamtpunktzahl (Das würde ich aber bestimmt noch selber hinbekommen)

Vielen Dank im voraus!

Yannick
Antwortento top
#2
Hallo Yannick,

mit einer Beispieldatei wird das Helfen leichter, denn alleine aus deiner Beschreibung kann ich nicht ableiten, woher die Zieltabelle "weiß", dass Peter die richtige Lösung ist. Punkte können eventuell mit einem VERWEIS() zugeordnet werden. Bzgl. des Hochladens einer Beispieldatei (.xlsx - keine Bildchen!!) lies mal bitte hier: https://www.clever-excel-forum.de/Thread...ng-stellen
Gruß Günter
Jeder Fehler erscheint unglaublich dumm, wenn andere ihn begehen.
angebl. von Georg Christoph Lichtenberg (1742-1799)
Antwortento top
#3
Besten Dank für den Tipp.

Ich habe nun eine Beispieldatei angehangen.
In A1 und B1 stehen die Fragen und in A2 und B2 würde ich die Antworten reinkopieren.
Die jeweiligen Lösungen der Fragen stehen in F1:3 und G 1:3.

Ziel ist es wenn ich in A2 Peter reinschreibe dort 5 Punkte oder nur eine 5 erscheint und bei B2 das gleiche.


Angehängte Dateien
.xlsx   Excel_Forum.xlsx (Größe: 8,98 KB / Downloads: 3)
Antwortento top
#4
Hi Yannick,

wäre das für dich ok?
Arbeitsblatt mit dem Namen 'Tabelle1'
ABCDEFGH
1Wer bin ich?Wie alt bin ich?SummeFrage 1Peter5
2Antwort 1Antwort 20Frage 1Marc10
3Marc1815Frage 2185
4Frage 22310

ZelleFormel
C2=SUMME(A2:B2)
C3=SUMME(SVERWEIS(A3;$G$1:$H$4;2;0))+SVERWEIS(B3;$G$1:$H$4;2;0)
Verwendete Systemkomponenten: [Windows (32-bit) NT 10.00] MS Excel 2016
Diese Tabelle wurde mit Tab2Html (v2.6.0) erstellt. ©Gerd alias Bamberg
Gruß Günter
Jeder Fehler erscheint unglaublich dumm, wenn andere ihn begehen.
angebl. von Georg Christoph Lichtenberg (1742-1799)
[-] Folgende(r) 1 Benutzer sagt Danke an WillWissen für diesen Beitrag:
  • yannickhelios
Antwortento top
#5
Tausend Dank!!
Antwortento top


Gehe zu:


Benutzer, die gerade dieses Thema anschauen: 1 Gast/Gäste