Dieses Forum nutzt Cookies
Dieses Forum verwendet Cookies, um deine Login-Informationen zu speichern, wenn du registriert bist, und deinen letzten Besuch, wenn du es nicht bist. Cookies sind kleine Textdokumente, die auf deinem Computer gespeichert werden. Die von diesem Forum gesetzten Cookies werden nur auf dieser Website verwendet und stellen kein Sicherheitsrisiko dar. Cookies aus diesem Forum speichern auch die spezifischen Themen, die du gelesen hast und wann du zum letzten Mal gelesen hast. Bitte bestätige, ob du diese Cookies akzeptierst oder ablehnst.

Ein Cookie wird in deinem Browser unabhängig von der Wahl gespeichert, um zu verhindern, dass dir diese Frage erneut gestellt wird. Du kannst deine Cookie-Einstellungen jederzeit über den Link in der Fußzeile ändern.

Summe bis bestimmter Zeile
#1
Hallo,
Ich möchte eine Summe nur von denjenigen Zellen bilden, zu denen in einer anderen Zelle ein bestimmter Monat zu finden ist.
Z.B. in Spalte A habe ich Datum (01.01.2019 ……)
In Spalte B habe ich Arbeitsstunden.
Ich möchte nun in Spalte C und am Monatsende die Summe von Arbeitsstunden kriegen.
Kann mir bitte jemand helfen?
Danke
Antwortento top
#2
Hallo,

zeig mal dein Wunschergebnis anhand einer Beispieldatei. https://www.clever-excel-forum.de/Thread...ng-stellen
Gruß Günter
Jeder Fehler erscheint unglaublich dumm,
wenn andere ihn begehen.
angebl. von Georg Christoph Lichtenberg (1742-1799)
Antwortento top
#3
Hola,

guck dir MONAT() und Summenprodukt() an.

Gruß,
steve1da
Antwortento top
#4
Danke für die schnelle Meldung

Hinweis: Es könnte sein dass z.B der Tag 01.01.2019 auch wieder unten erscheinen (nicht unbedingt in der richtigen Reihenfolge)


Angehängte Dateien
.xlsx   Beispiel.xlsx (Größe: 9,19 KB / Downloads: 3)
Antwortento top
#5
Hola,

=WENN(A2=MONATSENDE(A2;0);SUMMENPRODUKT((MONAT($A$2:$A$38)=MONAT(A2))*(JAHR($A$2:$A$38)=JAHR(A2))*($B$2:$B$38));"")

Gruß,
steve1da
Antwortento top
#6
(16.08.2019, 09:24)steve1da schrieb: Hola,

=WENN(A2=MONATSENDE(A2;0);SUMMENPRODUKT((MONAT($A$2:$A$38)=MONAT(A2))*(JAHR($A$2:$A$38)=JAHR(A2))*($B$2:$B$38));"")

Gruß,
steve1da

Perfettooooo, Vielen Dank euch alle
Antwortento top


Gehe zu:


Benutzer, die gerade dieses Thema anschauen: 1 Gast/Gäste