Dieses Forum nutzt Cookies
Dieses Forum verwendet Cookies, um deine Login-Informationen zu speichern, wenn du registriert bist, und deinen letzten Besuch, wenn du es nicht bist. Cookies sind kleine Textdokumente, die auf deinem Computer gespeichert werden. Die von diesem Forum gesetzten Cookies werden nur auf dieser Website verwendet und stellen kein Sicherheitsrisiko dar. Cookies aus diesem Forum speichern auch die spezifischen Themen, die du gelesen hast und wann du zum letzten Mal gelesen hast. Bitte bestätige, ob du diese Cookies akzeptierst oder ablehnst.

Ein Cookie wird in deinem Browser unabhängig von der Wahl gespeichert, um zu verhindern, dass dir diese Frage erneut gestellt wird. Du kannst deine Cookie-Einstellungen jederzeit über den Link in der Fußzeile ändern.

Nachtschicht ausrechnen von 23 Uhr
#1
Hallo zusammen

Ich bekomme das nicht hin habe viel gesucht leider ohne erfolg leider bin ich auch nur ein Anfänger.
Meine Frage ist wie berechne ich die Spalte F   die soll erst rechnen ab 23:00 uhr 

Meine Formel für E ist
=WENN(B2+C2;WENN(C2>B2;C2-B2;C2+1-B2)*24;"")

die Funktioniert gut leider bekomme ich die Spalte F nicht hin 
hat jemand ein Tipp

A      B        C           D          E                F
1     Tag    Beginn  Ende   Stunden    Nachtzuschlag
2       1      12:00   20:00      8,00
3       2      20:00   04:00      8,00           5,00

gruß murdocklee
Antwortento top
#2
Hi,

benutz bitte mal unsere Suchfunktion, Stichwort Nachtzuschlag. Da findest du bereits einige Beiträge. Vllt. helfen sie dir schon weiter.
Gruß Günter
Misserfolg ist eine Chance, es beim nächsten Mal besser zu machen.
(Henry Ford) www.zitate.net
Antwortento top
#3
Hallöchen,

Dein Konstrukt ist schon ziemlich verkehrt Sad insbesondere der teil, wo Du den tag und die Zeit addierst:

=WENN(B2+C2 …

Hier mal ein Ansatz:

Arbeitsblatt mit dem Namen 'Tabelle1'
AB
122:00eher
223:00später

ZelleFormel
B1=WENN(A1>=23/24;"später";"eher")
B2=WENN(A2>=23/24;"später";"eher")
Verwendete Systemkomponenten: [Windows (32-bit) NT 10.00] MS Excel 2016
Diese Tabelle wurde mit Tab2Html (v2.6.0) erstellt. ©Gerd alias Bamberg
   \\\|///      Hoffe, geholfen zu haben.
   ( ô ô )      Grüße, André aus G in T  
 ooO-(_)-Ooo    (Excel 97-2016)
Antwortento top
#4
Die Formel habe ich von ein youtube Video,

Das habe ich getestet  ich weis nicht was das mir bringen soll =WENN(A1>=23/24;"später";"eher")   es schreibt nur was ich in den klammern schreibe er soll er für mich rechen von Arbeitszeit 20:00 - 05:00  und soll rechen  23:00 - 05:00  6 stunden Nachtzuschlag rechen.


Suchfunktion habe ich schon geschaut wie gesagt das meiste ist zu kompliziert das meiste verstehe leider nicht das die Formel machen ich teste immer

Trotzdem danke für deine Antwort
Antwortento top
#5
Hallöchen,

am Anfang hast Du ja geschrieben, dass Du erst ab 23:00 Uhr rechnen willst Smile
Die Beispielformel schaut, ob da mindestens 23:00 Uhr steht und dann könntest Du sie was rechnen lassen.

Wenn Du wie vorgeschlagen unsere Suche nutzt kommst DU z.B. auf diesen Thread.

https://www.clever-excel-forum.de/Thread...ight=nacht

Dort gibt's auch einige Beispieldateien und einen Hinweis auf excelformeln:

http://www.excelformeln.de/formeln.html?welcher=9
   \\\|///      Hoffe, geholfen zu haben.
   ( ô ô )      Grüße, André aus G in T  
 ooO-(_)-Ooo    (Excel 97-2016)
Antwortento top
#6
Danke schön habe mir die Formel von der Seite genommen hat Funktioniert vielen vielen dank

https://www.clever-excel-forum.de/Thread...ight=nacht
Antwortento top


Gehe zu:


Benutzer, die gerade dieses Thema anschauen: 1 Gast/Gäste