Dieses Forum nutzt Cookies
Dieses Forum verwendet Cookies, um deine Login-Informationen zu speichern, wenn du registriert bist, und deinen letzten Besuch, wenn du es nicht bist. Cookies sind kleine Textdokumente, die auf deinem Computer gespeichert werden. Die von diesem Forum gesetzten Cookies werden nur auf dieser Website verwendet und stellen kein Sicherheitsrisiko dar. Cookies aus diesem Forum speichern auch die spezifischen Themen, die du gelesen hast und wann du zum letzten Mal gelesen hast. Bitte bestätige, ob du diese Cookies akzeptierst oder ablehnst.

Ein Cookie wird in deinem Browser unabhängig von der Wahl gespeichert, um zu verhindern, dass dir diese Frage erneut gestellt wird. Du kannst deine Cookie-Einstellungen jederzeit über den Link in der Fußzeile ändern.

Formel mit Links umstellen
#1
Hallo zusammen,

wie lautet den diese Formel mit Links zusammen,

Code:
WENN(A5="";"";WENN(LINKS(SUMMENPRODUKT(($A5:$A$3005=A5)*1)<SUMMENPRODUKT(($A$5:$A$3005=A5)*1);"";SUMMENPRODUKT(($A$5:$A$3005=A5)*1)))


Das Links sollte so aussehen:

Code:
=LINKS(A5;6)


Danke & viele Grüße,

Pascal
Antwortento top
#2
Hallo Pascal,

zeig mal bitte eine Beispieldatei. https://www.clever-excel-forum.de/Thread...ng-stellen
Gruß Günter
Jeder Fehler erscheint unglaublich dumm, wenn andere ihn begehen.
angebl. von Georg Christoph Lichtenberg (1742-1799)
Antwortento top
#3
Hallo,

hier ist die Beispieldatei.

Mein Formel soll die letzten 3 Ziffern nicht beachten und nur die Ziffern davor vergleichen.

Danke & Grüße,

Pascal


Angehängte Dateien
.xlsx   Retouren Scannliste (in Bearbeitung).xlsx (Größe: 201,84 KB / Downloads: 2)
Antwortento top
#4
Hola,

Wie soll denn SUMMENPRODUKT(($A$5:$A$3005=A5)*1)) kleiner sein als SUMMENPRODUKT(($A$5:$A$3005=A5)*1))? Das ist als wenn du sagst: wenn 5 kleiner als 5 ist.....


Code:
=WENN(A5="";"";SUMMENPRODUKT((LINKS($A$5:$A$3005;6)=LINKS(A5;6))*1))

Gruß,
steve1da
Antwortento top
#5
Hola,

oh ja da ist was wahres dran.

War am Anfang eine riesen Formel und ich habe sie gekürzt bis sie funktionierte  Blush


Und dank dir Funktioniert sie jetzt Perfekt!!!! 

Vielen vielen Dank.  19
Antwortento top


Gehe zu:


Benutzer, die gerade dieses Thema anschauen: 1 Gast/Gäste