Dieses Forum nutzt Cookies
Dieses Forum verwendet Cookies, um deine Login-Informationen zu speichern, wenn du registriert bist, und deinen letzten Besuch, wenn du es nicht bist. Cookies sind kleine Textdokumente, die auf deinem Computer gespeichert werden. Die von diesem Forum gesetzten Cookies werden nur auf dieser Website verwendet und stellen kein Sicherheitsrisiko dar. Cookies aus diesem Forum speichern auch die spezifischen Themen, die du gelesen hast und wann du zum letzten Mal gelesen hast. Bitte bestätige, ob du diese Cookies akzeptierst oder ablehnst.

Ein Cookie wird in deinem Browser unabhängig von der Wahl gespeichert, um zu verhindern, dass dir diese Frage erneut gestellt wird. Du kannst deine Cookie-Einstellungen jederzeit über den Link in der Fußzeile ändern.

Felder markieren
#1
Guten Morgen,

ich habe mal eine Frage:

Ich habe eine Excel-Liste mit mehreren Tabellen (Tabelle A - F). In der Tabelle F ist eine große Liste, in welcher Informationen stehen und in der ersten Spalte ein Name steht (Name Xy)... In den Tabellen A-E gibt man einfach verschiedene Namen ein (z.B Name Xy), daraufhin zieht die Liste Informationen aus der Tabellle F (z.B.: Wert A , Wert H).

Ich möchte nun, dass in der Tabelle F der Name gefärbt wird, sobald dieser Name in Tabelle A - F genannt wird (jeder Name kann nur einmal genannt werden), damit ich auf dem ersten Blick auf die Tabelle F erkennen kann, welche Namen noch übrig sind ohne in den Tabellen A-E nachschauen zu müssen.

Ich hoffe das ist einigermaßen verständlich erklärt und freue mich auf Eure Rückmeldungen.
Antwortento top
#2
Moin,

ich denke, bedingte Formatierung dürfte helfen.
Gruß Günter
Jeder Fehler erscheint unglaublich dumm, wenn andere ihn begehen.
angebl. von Georg Christoph Lichtenberg (1742-1799)
Antwortento top
#3
Danke für die Antwort.

Ich habe es schon ausprobiert... Ich bekomme es einfach nicht hin .... Könnten Sie mir eventuell genauer weiterhelfen?
Antwortento top
#4
Eventuell. Vorher solltest du eine Beispieldatei, die vom Aufbau her mit deinem Original identisch ist, hochladen. Einige wenige Datensätze reichen aus - sie sollten dein Problem aber wiederspiegeln.

Lies bitte hier: https://www.clever-excel-forum.de/Thread...ng-stellen
Gruß Günter
Jeder Fehler erscheint unglaublich dumm, wenn andere ihn begehen.
angebl. von Georg Christoph Lichtenberg (1742-1799)
Antwortento top
#5
Hier ist mal ein ganz simples Beispiel... Und ich möchte jetzt das in Tabelle2 "a" , "c " und "e" aus Tabelle1 markiert wird.
.xlsx   Beispiel Excel.xlsx (Größe: 13,05 KB / Downloads: 4)
Antwortento top
#6
Hola,


Code:
=ZÄHLENWENN(Tabelle1[Hi];A2)

Gruß,
steve1da
Antwortento top
#7
Okay danke.

Und wie krieg ich dann die Buchstaben markiert?
Antwortento top
#8
Hola,

mit meiner Formel in der bedingten Formatierung.

Gruß,
steve1da
Antwortento top
#9
Perfekt danke. Problem gelöst
Antwortento top


Gehe zu:


Benutzer, die gerade dieses Thema anschauen: 1 Gast/Gäste