Dieses Forum nutzt Cookies
Dieses Forum verwendet Cookies, um deine Login-Informationen zu speichern, wenn du registriert bist, und deinen letzten Besuch, wenn du es nicht bist. Cookies sind kleine Textdokumente, die auf deinem Computer gespeichert werden. Die von diesem Forum gesetzten Cookies werden nur auf dieser Website verwendet und stellen kein Sicherheitsrisiko dar. Cookies aus diesem Forum speichern auch die spezifischen Themen, die du gelesen hast und wann du zum letzten Mal gelesen hast. Bitte bestätige, ob du diese Cookies akzeptierst oder ablehnst.

Ein Cookie wird in deinem Browser unabhängig von der Wahl gespeichert, um zu verhindern, dass dir diese Frage erneut gestellt wird. Du kannst deine Cookie-Einstellungen jederzeit über den Link in der Fußzeile ändern.

Brutto / Netto Einkaufsliste
#1
Hallo, 
ich möchte eine "Einkaufskalkulation" erstellen bei der ich, 
entweder Brutto Preise oder Netto Preise eintragen kann,
und der fehlende Preis, immer automatisch berechnet wird. 


Vorstellung:
Spalte 1: Anzahl, Spalte 2: Einzelpreis netto, Spalte 3: Einzelpreis, brutto, Spalte 4: Summe dieser Zeile, netto,  Spalte 5Summe dieser Zeile, brutto,

Was möchte ich erreichen?
Wenn ich einen Einzelpreis, netto Eingebe, sollen sich alle brutto Felder von alleine ausrechnen, und umgekehrt... 

Wie kann ich das machen?
Vielen Dank, 
Antwortento top
#2
Hallo,

indem du zuerst einmal nach deinen Vorstellungen eine Tabelle erstellst, mit den Formeln bestückst, die du bereits kennst und diese Beispielmappe dann hier hochlädst. https://www.clever-excel-forum.de/Thread...ng-stellen
Gruß Günter
Jeder Fehler erscheint unglaublich dumm, wenn andere ihn begehen.
angebl. von Georg Christoph Lichtenberg (1742-1799)
Antwortento top
#3
Hola,

https://www.google.com/search?q=excel+bruttopreis+berechnen&rlz=1C1CHBF_deDE810DE810&oq=excel+bruttop&aqs=chrome.1.69i57j0l3.4393j0j7&sourceid=chrome&ie=UTF-8

Gruß,
steve1da
Antwortento top
#4
Hallo, 
wie ich Brutto und Netto ausrechne ist schon klar, 
die kniffelige Frage ist, ja diese, wie man die jeweiligen nicht vorhandenen Preis automatisch ergänzt. 

Ich mach mal ein Beispiel und las das hoch, wie gewünscht. 

Vielen Dank Euch!

Danke!
hier ist mein Beispiel Excel,
vielen Dank für die Hilfe.


Angehängte Dateien
.xlsx   Brutto_Netto_Auto.xlsx (Größe: 9,79 KB / Downloads: 8)
Antwortento top
#5
Moin

Arbeitsblatt mit dem Namen 'Tabelle1'
ABCDEFGH
1PositionAnzahlEingabePreisNettoBruttoSumme Position, nettoSumme Position, brutto
2Brot1Netto2,00 €2,00 €2,38 €2,00 €2,38 €
3Mehl2Brutto1,50 €1,26 €1,50 €2,52 €3,00 €

ZelleFormel
E2=WENN(C2="Netto";D2;D2/1,19)
F2=WENN(C2="Netto";E2*1,19;D2)
G2=MAX(B2*E2)
H2=MAX(B2*F2)
Verwendete Systemkomponenten: [Windows (32-bit) NT 10.00] MS Excel 2016
Diese Tabelle wurde mit Tab2Html (v2.6.2) erstellt. ©Gerd alias Bamberg

Nur echt mit Vornamens-Funktion.
Wir sehen uns!
... shift-del
Hinweise zu meiner Hilfe in Foren
Excel Super-Funktionen: VERWEIS(), INDEX(), WAHL()
Antwortento top


Gehe zu:


Benutzer, die gerade dieses Thema anschauen: 1 Gast/Gäste