Dieses Forum nutzt Cookies
Dieses Forum verwendet Cookies, um deine Login-Informationen zu speichern, wenn du registriert bist, und deinen letzten Besuch, wenn du es nicht bist. Cookies sind kleine Textdokumente, die auf deinem Computer gespeichert werden. Die von diesem Forum gesetzten Cookies werden nur auf dieser Website verwendet und stellen kein Sicherheitsrisiko dar. Cookies aus diesem Forum speichern auch die spezifischen Themen, die du gelesen hast und wann du zum letzten Mal gelesen hast. Bitte bestätige, ob du diese Cookies akzeptierst oder ablehnst.

Ein Cookie wird in deinem Browser unabhängig von der Wahl gespeichert, um zu verhindern, dass dir diese Frage erneut gestellt wird. Du kannst deine Cookie-Einstellungen jederzeit über den Link in der Fußzeile ändern.

Anzahl zählen je Monat
#1
Guten Tag

- Ich habe eine Excelliste mit erhaltenen Bewerbungen seit 1.6.2019.

Es hat 1 Reiter mit Dateneingabe: Vorname, Nachname Bewerber, Datum von Bewerbung (z.B. 1.6.2019) usw. Die Daten, also z.B. 1.6.2019, 3.8.2019, sind in den Zellen P3 bis P49.
in einem anderen Reiter habe ich ein Balkendiagramm. Dort werte ich aus, wie viele Bewerbungen pro Monat (also Juni 2019, Juli 2019 usw.) es waren. 
- Wie kann ich die Anzahl der Bewerbungen pro Monat mit einer Formel vom Reiter mit dem Balkendiagramm aus ermitteln, welche sich auf den Reiter mit der Dateneingabe bezieht? Ich möchte es ohne Hilfsspalte lösen.

Wer weiss Bescheid? Vielen Dank im voraus.

Gruss

excel11
Antwortento top
#2
Hallöchen,

so?

Arbeitsblatt mit dem Namen 'Tabelle2'
ABC
101. Jan13
202. Jan22
303. Jan31
404. Feb
505. Feb
606. Mrz

ZelleFormel
C1=SUMMENPRODUKT((MONAT($A$1:$A$100)=B1)*($A$1:$A$100<>"")*1)
C2=SUMMENPRODUKT((MONAT($A$1:$A$100)=B2)*($A$1:$A$100<>"")*1)
C3=SUMMENPRODUKT((MONAT($A$1:$A$100)=B3)*($A$1:$A$100<>"")*1)
Verwendete Systemkomponenten: [Windows (32-bit) NT 10.00] MS Excel 2016
Diese Tabelle wurde mit Tab2Html (v2.6.2) erstellt. ©Gerd alias Bamberg
   \\\|///      Hoffe, geholfen zu haben.
   ( ô ô )      Grüße, André aus G in T  
 ooO-(_)-Ooo    (Excel 97-2016)
Antwortento top
#3
Hola,

dir hatte meine Antwort nicht gefallen, oder?

https://www.clever-excel-forum.de/Thread...ung--27685

Gruß,
steve1da
Antwortento top
#4
@excel11,

wenn Du mal Beiträge von Dir nicht findest brauchst Du nur ins Benutzer-CP zu gehen - Link oben links, unter "Willkommen zurück...", und da siehst Du Deine letzten Themen.
Noch einfacher - klicke einfach auf Deinen Namen, dann kommst Du auf eine Seite, von der aus Du weitere Listen aufrufen kannst, z.B. Beiträge und Themen.
   \\\|///      Hoffe, geholfen zu haben.
   ( ô ô )      Grüße, André aus G in T  
 ooO-(_)-Ooo    (Excel 97-2016)
Antwortento top
#5

.xlsx   Aufbau Tabelle 260820.xlsx (Größe: 10,33 KB / Downloads: 6) Hallo schauan

Vielen Dank.
So ist meine Tabelle aufgebaut:
[ Bild bitte als Datei hochladen! ]
Ich möchte nun zählen, wie viele Bewerbungen es total in Jan sind und das Resultat in Zelle C7 anzeigen lassen. Ich habe es auf verschiedenen Wegen versucht, aber irgendwie ging es nicht?

Gruss
excel11
Antwortento top
#6
Hola,

du hast Andrés Vorschlag also nicht ausprobiert und versucht ihn anzupassen?

Gruß,
steve1da
Antwortento top
#7
Hallo zusammen

Ich habe wie vorgeschlagen es mit dem Summenprodukt versucht. Leider gelang es mir nicht, es anzupassen.

Gruss
excel11
Antwortento top
#8
Hola,


Code:
=SUMMENPRODUKT((MONAT($A$1:$A$6)=1)*($A$1:$A$6<>""))


Gruß,
steve1da
Antwortento top


Gehe zu:


Benutzer, die gerade dieses Thema anschauen: 1 Gast/Gäste