Dieses Forum nutzt Cookies
Dieses Forum verwendet Cookies, um deine Login-Informationen zu speichern, wenn du registriert bist, und deinen letzten Besuch, wenn du es nicht bist. Cookies sind kleine Textdokumente, die auf deinem Computer gespeichert werden. Die von diesem Forum gesetzten Cookies werden nur auf dieser Website verwendet und stellen kein Sicherheitsrisiko dar. Cookies aus diesem Forum speichern auch die spezifischen Themen, die du gelesen hast und wann du zum letzten Mal gelesen hast. Bitte bestätige, ob du diese Cookies akzeptierst oder ablehnst.

Ein Cookie wird in deinem Browser unabhängig von der Wahl gespeichert, um zu verhindern, dass dir diese Frage erneut gestellt wird. Du kannst deine Cookie-Einstellungen jederzeit über den Link in der Fußzeile ändern.

2 Datenbanken miteinander verknüfpfen
#1
Hallo,

Habe zwar schon die SuFu benutzt aber das Thema nicht gefunden.

Ich habe eine Liste zb mit Materialnummern die ich zurücksenden will. Jetzt will ich aus meiner anderen Liste (Bestandsliste) die Bezeichnung und die Menge in meine Rückversandliste einpflegen. Aber nicht nur für einen Artikel sondern für alle Artikel die ich eingebe

Soll bedeuten ich gebe eine Materialnummer ein 114466 und dann soll in den nächsten Spalten daneben automatisch die Bezeichnung und die Menge der anderen Tabelle eingefügt werden. Für die ganze Mappe betreffend.

Ist dies möglich? Wenn ja, wie ?

Ich danke schonmal für die Hilfe.
Antwortento top
#2
Hola,

nimm den SVerweis:

https://www.online-excel.de/excel/singsel.php?f=9

Gruß,
steve1da
Antwortento top
#3
(25.08.2020, 07:23)steve1da schrieb: Hola,

nimm den SVerweis:

https://www.online-excel.de/excel/singsel.php?f=9

Gruß,
steve1da

okay danke aber ich versteh nicht wie ich diese dann miteinander verknüpfen kann. kann keinen verweis auf eine andere tabelle einbringen.
Antwortento top
#4
Moin,

dann solltest du uns eine anonymisierte Beispieldatei (Aufbau muss dem Original entsprechen) hochladen. Keine Bilder!! https://www.clever-excel-forum.de/Thread...ng-stellen
Gruß Günter
Jeder Fehler erscheint unglaublich dumm, wenn andere ihn begehen.
angebl. von Georg Christoph Lichtenberg (1742-1799)
Antwortento top
#5
Okay gesagt, getanSmile

Zur Beschreibung

Ich würde gern in die Mappe zurücksenden einen artikel eingeben und dann aus der Bestand1 Liste die dazugehörigen informationen (Beschreibung Menge Preis) erhalten.

Hoffe es ist verständlich wie ich es meine.


Angehängte Dateien
.xlsx   Bestand1.xlsx (Größe: 10,06 KB / Downloads: 3)
.xlsx   Zurücksenden 1.xlsx (Größe: 10,71 KB / Downloads: 2)
Antwortento top
#6
Hola,

hier mal für die description:

Code:
=SVERWEIS($A2;[Bestand1.xlsx]Ark1!$A:$E;Spalte(B1);0)

Die Formel einfach nach rechts und nach unten ziehen.

Gruß,
steve1da
Antwortento top


Gehe zu:


Benutzer, die gerade dieses Thema anschauen: 1 Gast/Gäste