Dieses Forum nutzt Cookies
Dieses Forum verwendet Cookies, um deine Login-Informationen zu speichern, wenn du registriert bist, und deinen letzten Besuch, wenn du es nicht bist. Cookies sind kleine Textdokumente, die auf deinem Computer gespeichert werden. Die von diesem Forum gesetzten Cookies werden nur auf dieser Website verwendet und stellen kein Sicherheitsrisiko dar. Cookies aus diesem Forum speichern auch die spezifischen Themen, die du gelesen hast und wann du zum letzten Mal gelesen hast. Bitte bestätige, ob du diese Cookies akzeptierst oder ablehnst.

Ein Cookie wird in deinem Browser unabhängig von der Wahl gespeichert, um zu verhindern, dass dir diese Frage erneut gestellt wird. Du kannst deine Cookie-Einstellungen jederzeit über den Link in der Fußzeile ändern.

00:00:00 wird wie null gesehen
#1
Hallo Excel-Forum,

ich habe folgende Tabelle:

[ Bild bitte als Datei hochladen! ]


Nun möchte ich über eine Wenn-Formel die Start-Zeit -00:00:01 rechnen die Endzeit nicht bereits gleich der Startzeit ist.

Diese Formel benutze ich:

=WENN(UND(J3>0;J3>K1);J3-"00:00:01";WENN(J3=K1;J3;WENN(J3="00:00:00";"00:00:00";"")))

Das Problem ist wenn ich die Formel runterziehe er mir jedes Mal in den Leerzeilen 00:00:00 reinpackt. Excel sieht keinen Unterschied zwischen dem Inhalt "00:00:00" und "".


Was kann ich denn da machen?


Viele Grüße und danke bereits im Voraus 
Fritz
Antwortento top
#2
Hallo Fritz,

deine Formel sucht nach Text ("00:00:00").
Gruß Günter
Jeder Fehler erscheint unglaublich dumm, wenn andere ihn begehen.
angebl. von Georg Christoph Lichtenberg (1742-1799)
Antwortento top
#3
Hallo Fritz,

zu deinen Fragen per PN:

1. Antworten kannst du, indem du rechts unterhalb des letzten Beitrags den "Antworten"-Button benutzt.
2. Lies dir mal den Beitrag hinter diesem Link https://www.clever-excel-forum.de/Thread...ng-stellen durch. Hier ist u.a. beschreiben, wie Dateien im Forum hochgeladen werden können. Beim aufmerksamen Lesen wirst du auch feststellen, dass Bilder in der Regel ungeeignet für adäquate Hilfe sind.
Gruß Günter
Jeder Fehler erscheint unglaublich dumm, wenn andere ihn begehen.
angebl. von Georg Christoph Lichtenberg (1742-1799)
Antwortento top
#4
hallöchen,

wenn die Formel keinen Unterschied zwischen 0 und leer macht, kannst Du den Unterschied in die Formel bringen. mal kurz
Arbeitsblatt mit dem Namen 'Tabelle1'
ABCD
10FALSCHWAHRFALSCH
2WAHRWAHRWAHR

ZelleFormel
B1=UND(A1="";A1=0)
C1=A1=0
D1=A1=""
B2=UND(A2="";A2=0)
C2=A2=0
D2=A2=""
Verwendete Systemkomponenten: [Windows (32-bit) NT 10.00] MS Excel 2016
Diese Tabelle wurde mit Tab2Html (v2.6.2) erstellt. ©Gerd alias Bamberg
   \\\|///      Hoffe, geholfen zu haben.
   ( ô ô )      Grüße, André aus G in T  
 ooO-(_)-Ooo    (Excel 97-2016)
Antwortento top


Gehe zu:


Benutzer, die gerade dieses Thema anschauen: 1 Gast/Gäste