Das Clever-Excel-Forum.de - Treffen
findet vom 15. - 17. September 2017 in Friedrichroda /
Thüringen / Region Großer Inselsberg statt. Hotelbuchung ab sofort möglich.

Formel anpassen! Gewichtskontrolle - BMI
#1
Hallo!

Ich habe mir eigene Gewichtskontrollen Tabelle Gebastelt:
Wie kann ich diese Formel:
=WENN(E5<21;"Untergewicht";WENN(E5>26;"Übergewicht";"Normalgewicht"))

so anpassen das die Spalte D erst mal Leer bleibt, bis in Spalte E ein Wert angegeben ist.


Betreff erweitert!
Moderator
?mage


Angehängte Dateien
.xlsx   Gewichtskontrolle-Test.xlsx (Größe: 17,43 KB / Downloads: 13)
Gruß
eddy
to top
#2
Hallo,

Kann ich zwar im Moment nicht testen, aber versuche es mal so:
=wenn(e5<>"";deine Formel;"")

Gruß
Marcus

Ich arbeite mit Excel 2003!

Wissen ist Macht - es ist aber nicht schlimm nicht alles zu wissen.
Man muss nicht alles wissen - man muss nur wissen wo es steht, oder wo man Hilfe bekommt.


?mage
to top
#3
Hallo

Code:
=VERWEIS(E5;{0;21;26};{"Unter";"Normal";"Über"})&"gewicht"
Wir sehen uns!
... shift-del
Eine Mustertabelle hilft beim Helfen.
Excel Super-Funktionen: VERWEIS(), INDEX(), WAHL()
to top
#4
Hallo Detlef,

Dein Beitrag beantwortet aber nicht die Frage von eddy. ;-)

Gruß Uwe
to top
#5
Zitat:Dein Beitrag beantwortet aber nicht die Frage von eddy. ;-)
Okay...
Kleine Anpassung.
Code:
=VERWEIS(E5;{0;1;21;26};{"";"Untergewicht";"Normalgewicht";"Übergewicht"})
Wir sehen uns!
... shift-del
Eine Mustertabelle hilft beim Helfen.
Excel Super-Funktionen: VERWEIS(), INDEX(), WAHL()
to top
#6
@marose67
Geht leider nicht.

@shift-del

Habe mal den zweiten Vorschlag ausprobiert, und die Formel funktioniert auch, echt super!

Vielen Dank an alle!
Gruß
eddy
to top
#7
Leider ist es aber so dass wenn jetzt überhaupt keine Angaben in der Tabelle stehen, auch nicht bei Spalte A und B das dann in Spalte D und E in den Zellen folgendes steht #DIV/0!
Gruß
eddy
to top
#8
Das kann ich nicht nachvollziehen.
Arbeitsblatt mit dem Namen 'Tabelle1'
 ABCDE
10     

ZelleFormel
C10=WENN(B10<>"";B10-B9;"")
D10=VERWEIS(E10;{0;1;21;26};{"";"Untergewicht";"Normalgewicht";"Übergewicht"})
E10=B10/$B$2^2
Diese Tabelle wurde mit Tab2Html (v2.4.1) erstellt. ©Gerd alias Bamberg
Wir sehen uns!
... shift-del
Eine Mustertabelle hilft beim Helfen.
Excel Super-Funktionen: VERWEIS(), INDEX(), WAHL()
to top
#9
Wenn ich aus der Tabelle die Größen Angabe aus B2 (1.67m) entferne habe ich das besagte Ergebnis mit #DIV/0! in allen Zellen in Spalte D und E
Gruß
eddy
to top
#10
Mir entgeht der Sinn dieser Aktion.
Wir sehen uns!
... shift-del
Eine Mustertabelle hilft beim Helfen.
Excel Super-Funktionen: VERWEIS(), INDEX(), WAHL()
to top


Möglicherweise verwandte Themen...
Thema Verfasser Antworten Ansichten Letzter Beitrag
  Formel für Pivot-Tabellen anpassen Mabecke 3 38 14.03.2017, 17:14
Letzter Beitrag: shift-del
  Datum anpassen shadow-c4 2 114 13.02.2017, 17:35
Letzter Beitrag: shift-del
  Zeilenhöhe automatisch anpassen - Problem bei Copy & Paste ToPo 3 139 09.02.2017, 15:42
Letzter Beitrag: lupo1
  Formel anpassen coemm 6 175 07.02.2017, 17:29
Letzter Beitrag: coemm
  Spaltenbreite per Makro anpassen Hecklinger 14 494 02.02.2017, 11:02
Letzter Beitrag: Hecklinger
  Excelformeln variabel anpassen Pantostin 3 180 31.01.2017, 17:46
Letzter Beitrag: schauan
  Formel automatisch anpassen Vanessa_KK 1 145 23.01.2017, 11:37
Letzter Beitrag: BoskoBiati
  Schaltflächen an Zellen anpassen und sortieren! cysu11 5 199 20.01.2017, 16:34
Letzter Beitrag: schauan
  Hyperlinks anpassen Icepic 2 236 29.12.2016, 14:18
Letzter Beitrag: Icepic
  Hyperlink anpassen auf neues Tabellenblatt Icepic 3 236 10.12.2016, 05:47
Letzter Beitrag: schauan

Gehe zu:


Benutzer, die gerade dieses Thema anschauen: 1 Gast/Gäste