Dieses Forum nutzt Cookies
Dieses Forum verwendet Cookies, um deine Login-Informationen zu speichern, wenn du registriert bist, und deinen letzten Besuch, wenn du es nicht bist. Cookies sind kleine Textdokumente, die auf deinem Computer gespeichert werden. Die von diesem Forum gesetzten Cookies werden nur auf dieser Website verwendet und stellen kein Sicherheitsrisiko dar. Cookies aus diesem Forum speichern auch die spezifischen Themen, die du gelesen hast und wann du zum letzten Mal gelesen hast. Bitte bestätige, ob du diese Cookies akzeptierst oder ablehnst.

Ein Cookie wird in deinem Browser unabhängig von der Wahl gespeichert, um zu verhindern, dass dir diese Frage erneut gestellt wird. Du kannst deine Cookie-Einstellungen jederzeit über den Link in der Fußzeile ändern.

Zelleninhalt direkt in Formel
#1
Hallo Spezialisten
ich verwende folgende Formel: =SUMMEWENN(Tabelle1!A:A;Diagramm2!A5;Tabelle1!E:E)
Mein Problem ist jetzt, dass der letzte Teil "Tabelle1!E:E" Bezug auf die ganze Spalte E:E ist, ich diesen aber variabel haben möchte.
D.h. es kann von Spalte B:B bis Z:Z alles vorkommen.
Folgendes habe ich auch schon ausprobiert, funtioniert aber auch nicht: =SUMMEWENN(Tabelle1!A:A;Diagramm2!A5;Indirekt(Tabelle1!C5))
Der Zelleninhalt von C5 ist E:E
Kann da jemand helfen?
Gruss
Antwortento top
#2
Moin!
Ungetestet:

=SUMMEWENN(Tabelle1!A:A;Diagramm2!A5;INDEX(Tabelle1!1:1048576;;C5))


Gruß Ralf
Gib einem Mann einen Fisch und du ernährst ihn für einen Tag. 
Lehre einen Mann zu fischen und du ernährst ihn für sein Leben. (Konfuzius)
Antwortento top
#3
Ach so:
Zitat:Der Zelleninhalt von C5 ist E:E
Da muss die Spaltennummer stehen, also 5 für E:E
Falls Du die Spaltennummer von ABC:ABC nicht kennen solltest (731), kannst Du auch =Spalte(ABC1) in C5 schreiben. 21

Gruß Ralf
Gib einem Mann einen Fisch und du ernährst ihn für einen Tag. 
Lehre einen Mann zu fischen und du ernährst ihn für sein Leben. (Konfuzius)
Antwortento top
#4
Hallo Ralf
für den ersten Wert funktioniert deine Formel, da ich die Formel runterkopieren möchte, habe ich versucht eine Konstante daraus zu machen
$C$5.
Nach dem kopieren habe ich dann in der 2. Zeile sowas:  INDEX(Tabelle1!#BEZUG!;;$C$5))
Hast du da auch eine Idee?
Gruss Norbert
Antwortento top
#5
Hi!
Fixiere die Zeilen, sonst würde beim runterziehen ja 2:1048577 draus (diese Zeile gibt es nicht, deshalb #BEZUG!)!
Also: $1:$1048576

Gruß Ralf
Gib einem Mann einen Fisch und du ernährst ihn für einen Tag. 
Lehre einen Mann zu fischen und du ernährst ihn für sein Leben. (Konfuzius)
[-] Folgende(r) 1 Benutzer sagt Danke an RPP63 für diesen Beitrag:
  • gbw-99
Antwortento top
#6
Hallo,

das funktioniert genauso wie bei c5:


Code:
=SUMMEWENN(Tabelle1!A:A;Diagramm2!A5;INDEX(Tabelle1!$1:$1048576;;$C$5))
Gruß

Edgar

Meine Antworten sind freiwillig und ohne Gewähr!
Über Rückmeldungen würde ich mich freuen.
[-] Folgende(r) 1 Benutzer sagt Danke an BoskoBiati für diesen Beitrag:
  • gbw-99
Antwortento top
#7
das war's
Besten Dank für den Hinweis
Gruss Norbert
Antwortento top
#8
Hola,

wenn du schon 2 Foren beschäftigst, sagst du dann im anderen Forum auch Bescheid, wo du die Lösung gefunden hast?

Gruß,
steve1da
Antwortento top


Gehe zu:


Benutzer, die gerade dieses Thema anschauen: 1 Gast/Gäste