Dieses Forum nutzt Cookies
Dieses Forum verwendet Cookies, um deine Login-Informationen zu speichern, wenn du registriert bist, und deinen letzten Besuch, wenn du es nicht bist. Cookies sind kleine Textdokumente, die auf deinem Computer gespeichert werden. Die von diesem Forum gesetzten Cookies werden nur auf dieser Website verwendet und stellen kein Sicherheitsrisiko dar. Cookies aus diesem Forum speichern auch die spezifischen Themen, die du gelesen hast und wann du zum letzten Mal gelesen hast. Bitte bestätige, ob du diese Cookies akzeptierst oder ablehnst.

Ein Cookie wird in deinem Browser unabhängig von der Wahl gespeichert, um zu verhindern, dass dir diese Frage erneut gestellt wird. Du kannst deine Cookie-Einstellungen jederzeit über den Link in der Fußzeile ändern.

Addieren bis Grenzwert in Wenn Formel
#1
Hallo zusammen,

ich habe zwei Tabellen mit ca. 60-70 Spalten. Eine Tabelle ist sozusagen eine fortlaufende Kette. Ich habe einen Startwert und der darauffolgende Wert soll auf 2 Weisen verändert werden. Ich hab dies mit mit einer Wenn-Funktion versucht komme aber nicht weiter.

Wenn in der anderen Tabelle ein Wert erreicht ist dann dann soll dieser Wert abzüglich einer Konstanten abgezogen werden. - Soweit kein Problem.

Sollte das nicht der Fall sein, dann soll eine bestimmte Konstante addiert werden, aber die Summe darf einen Grenzwert nicht überschreiten

Beispiel: 

Startwert: 30; Wenn = wahr dann soll 30 - 10 = 20 ; Wenn = falsch dann soll 30 + 15 = 45 (und das darf nicht sein. Er darf nicht mehr als 35 sein) Es sollte so sein: 30 + 15 = 35


Ich hoffe ich konnte mich verständlich ausdrücken.
Antwortento top
#2
Hi,


eine kleine Beispieldatei wäre sehr hilfreich, Dir zu helfen!

LG
Alexandra
Antwortento top
#3
Moin


Code:
=WENN(A1;30-10;MIN(35;30+15))
Wir sehen uns!
... shift-del
Hinweise zu meiner Hilfe in Foren
Excel Super-Funktionen: VERWEIS(), INDEX(), WAHL()
Antwortento top


Gehe zu:


Benutzer, die gerade dieses Thema anschauen: 1 Gast/Gäste