Dieses Forum nutzt Cookies
Dieses Forum verwendet Cookies, um deine Login-Informationen zu speichern, wenn du registriert bist, und deinen letzten Besuch, wenn du es nicht bist. Cookies sind kleine Textdokumente, die auf deinem Computer gespeichert werden. Die von diesem Forum gesetzten Cookies werden nur auf dieser Website verwendet und stellen kein Sicherheitsrisiko dar. Cookies aus diesem Forum speichern auch die spezifischen Themen, die du gelesen hast und wann du zum letzten Mal gelesen hast. Bitte bestätige, ob du diese Cookies akzeptierst oder ablehnst.

Ein Cookie wird in deinem Browser unabhängig von der Wahl gespeichert, um zu verhindern, dass dir diese Frage erneut gestellt wird. Du kannst deine Cookie-Einstellungen jederzeit über den Link in der Fußzeile ändern.

WENN Funktion für Reisekostenabrechnung
#1
Hallo,

ich habe eine Exceltabelle wo ich meine Dienstfahrten eintrage. Ich hätte gern, dass in dem Feld für die Kilometer automatisch der Eintrag kommt.

Beispiel:

Spalte E steht in Zeile 7 Büro/Kunde1/Büro

In Spalte F soll dann automatisch die gefahrenen Kilometer, in der richtigen Zeile, erscheinen.

In Tabellenblatt 2 hinterlege ich dann die Kilometer zum jeweiligen Kunden.

Mit welcher Formel kann ich dann am sinnvollsten machen? Ich habe ca 15 verschiedene Kunden die ich unregelmäßig jeden Monat anfahre.

Danke und beste Grüße
René


Angehängte Dateien Thumbnail(s)
       
Antwortento top
#2
Hallo,

folgende Formel in F7 und so weit nach unten kopieren wie du es brauchst.

Code:
=WENNFEHLER(SVERWEIS($E7;Kunde_km!$B:$C;2;FALSCH);"")


Gruß Werner
Antwortento top
#3
(01.02.2019, 16:00)PersonalRene schrieb: Hallo,
... Ich habe ca 15 verschiedene Kunden die ich unregelmäßig jeden Monat anfahre...
Danke und beste Grüße
René

+++ off topic +++

Hi René, das kann teuer werden. Und: Das ist dann auch nicht mehr fahrlässig...
Gruß Jörg

"Wer immer tut, was er schon kann, bleibt immer das, was er schon ist." - Henry Ford
Antwortento top
#4
Hallo Werner,

danke für die Formel!

Nun hab ich das Problem, dass in den leeren Felden (ich hab die Formel über das ganze Blatt gezogen) immer #Wert! erscheint. Ich weiss aus meiner Schulzeit, dass es einen "Zusatz" gibt, um das zu verhindern ... aber die Schule liegt schon ne menge Jahre zurück Sad

Beste Grüße,
René
Antwortento top
#5
Hola,

bei Werners Formel kann kein #WERT erscheinen - das wird mit Wennfehler() ausgeblendet.

Gruß,
steve1da
Antwortento top
#6
Ah stimmt, mein Fehler. Ich hatte in einem anderen Feld noch eine Formel ... Sorry
Antwortento top


Gehe zu:


Benutzer, die gerade dieses Thema anschauen: 1 Gast/Gäste