Dieses Forum nutzt Cookies
Dieses Forum verwendet Cookies, um deine Login-Informationen zu speichern, wenn du registriert bist, und deinen letzten Besuch, wenn du es nicht bist. Cookies sind kleine Textdokumente, die auf deinem Computer gespeichert werden. Die von diesem Forum gesetzten Cookies werden nur auf dieser Website verwendet und stellen kein Sicherheitsrisiko dar. Cookies aus diesem Forum speichern auch die spezifischen Themen, die du gelesen hast und wann du zum letzten Mal gelesen hast. Bitte bestätige, ob du diese Cookies akzeptierst oder ablehnst.

Ein Cookie wird in deinem Browser unabhängig von der Wahl gespeichert, um zu verhindern, dass dir diese Frage erneut gestellt wird. Du kannst deine Cookie-Einstellungen jederzeit über den Link in der Fußzeile ändern.

Excel soll auf 2 Worte Prüfen und etwas ausgeben
#1
Hallo,
ich möchte, dass Excel im Feld B2 sucht ob dort der Name "Florian Andreas" steht, wenn ja soll es im Feld D2 "Chef1" eintragen werden.
Wenn im Feld B2 "Steinbauer Maria" steht soll "Chef2" eingetragen werden.
Steht in B2 ein anderer Name soll Mitarbeiter eingetragen werden und wenn im Feld B2 nichts steht soll nichts eingetragen werden.

Hab schon sehr viel gesucht und ausprobiert, habe aber leider keine passende Antwort oder Lösung gefunden.

Vielen Dank schon mal für die Hilfe

Grüße
Andreas
Antwortento top
#2
Hi Andreas,

Code:
=WENN(B2="";"";WENN(B2="Florian Andreas";"Chef1";WENN(B2="Maria Steinbauer";"Chef2";"Mitarbeiter")))
Gruß Günter
Misserfolg ist eine Chance, es beim nächsten Mal besser zu machen.
(Henry Ford) www.sprueche-zum-nachdenken.eu
Antwortento top
#3
Klasse vielen Dank !!!!
Antwortento top
#4
Je nach Office Version ist auch die WENNS Funktion möglich.

=WENNS(B2="";"";B2="Florian Andreas";"Chef1";B2="Steinbauer Maria";"Chef 2";B2<>"";"Mitarbeiter")


Zitat Microsoft schrieb:Hinweis: Dieses Feature ist in Excel 2016 nur verfügbar, wenn Sie über ein Office 365-Abonnementverfügen.

Auch wäre eine Lösung über Sverweis möglich, wenn eine Mitarbeiterliste seperat geführt wird. Mitarbeiterauswahl wäre dann ggf. auch über Dropdown möglich.
Antwortento top
#5
Hallo,

wie unten beschrieben ist einfach eine WEnn-Funktion zu verschachteln.
Dubuast, di erste auf, kopiertst die und fügst sie bei der Position Sonst-Wert wieder ein.
Die eingefügt kopie muss jetzt nur leicht angepasst werden, dann passt es.

#andreasganster

Gruß

Andreas

wenn(prüfung;Name A;wenn(prüfung;Name x;nix))
Antwortento top


Gehe zu:


Benutzer, die gerade dieses Thema anschauen: 1 Gast/Gäste