Dieses Forum nutzt Cookies
Dieses Forum verwendet Cookies, um deine Login-Informationen zu speichern, wenn du registriert bist, und deinen letzten Besuch, wenn du es nicht bist. Cookies sind kleine Textdokumente, die auf deinem Computer gespeichert werden. Die von diesem Forum gesetzten Cookies werden nur auf dieser Website verwendet und stellen kein Sicherheitsrisiko dar. Cookies aus diesem Forum speichern auch die spezifischen Themen, die du gelesen hast und wann du zum letzten Mal gelesen hast. Bitte bestätige, ob du diese Cookies akzeptierst oder ablehnst.

Ein Cookie wird in deinem Browser unabhängig von der Wahl gespeichert, um zu verhindern, dass dir diese Frage erneut gestellt wird. Du kannst deine Cookie-Einstellungen jederzeit über den Link in der Fußzeile ändern.

Daten von einem ins andere Blatt übernehmen
#1
Hallo,

ich habe auf dem ersten Tabellenblatt eine Tabelle mit einem großen Anzahl an Mitarbeitern - P.Nr., Gruppen Zugehörigkeit, Name, Vorname...., verschiedene Bezüge.... Summe.
Auf dem nächsten Arbeitsblatt - benannt nach der Gruppe - möchte ich gerne, daß mir die Mitarbeiter in eine Vorlage ausgelesen werden, die in dieser Gruppe sind.

So weit klappts:
=VERWEIS(TEIL(ZELLE("Dateiname";$A$1);FINDEN("]";ZELLE("Dateiname";$A$1))+1;31);Liste!B7:B66;VERKETTEN(Liste!D7:D66;" ";Liste!C7:C66))

....mir wird anhand des Arbeitsblattnamens, der Vor- & Nachname einer Person aus der Gruppe ausgelesen.

Leider ist es nur eine Person. Wie schaffe ich es aber, dass alle Personen ausgelesen werden?
Antwortento top
#2
Hallo... Und das klappt..? Würde ich gern sehen...
cu Jörg eine Rückmeldung wäre ganz reizend XL2003 bis XL2019
Antwortento top
#3
Warum nicht?

Ich bekomme allerdings immer die letzte Person der Gruppe.


Angehängte Dateien
.xls   test.xls (Größe: 123 KB / Downloads: 2)
Antwortento top
#4
(05.09.2018, 14:24)sidhe2015 schrieb: Warum nicht?

Hallo, weil ich nicht auf deinen Rechner gucken möchte... Ich sehe deine Tabellen in deiner Datei nicht. Darum. Was is'n das für ne Frage... 

Warum klappt das hier nicht bei dir..:


Code:
=WENNFEHLER(AGGREGAT(15;6;ZEILE($A$1:INDEX(A:A;$A$3))/(($B$6)=LINKS(Kontakte!$C$1:INDEX(Kontakte!C:C;$A$3);LÄNGE($B$6)));ZEILE($A3));"")
cu Jörg eine Rückmeldung wäre ganz reizend XL2003 bis XL2019
Antwortento top
#5
Hallo, das geht z.B. so..:

Arbeitsblatt mit dem Namen 'waschen'
ABC
3Name:Tanja BuschStefan Meier
4Gruppe:waschenSarah Ludwig
5Karsten Böhm
6Markus Kraus
7Melanie Martin
8Sopihe Vogt
9Stephan Sommer
10Helena Seidel

ZelleFormel
C3=WENNFEHLER(INDEX(Liste!$D$7:$D$35&" "&Liste!$C$7:$C$35;AGGREGAT(15;6;ZEILE(Liste!$A$7:$A$35)-6/(Liste!$B$7:$B$35=$B$4);ZEILE(A1)));"")
Verwendete Systemkomponenten: [Windows (32-bit) NT 6.01] MS Excel 2010
Diese Tabelle wurde mit Tab2Html (v2.6.0) erstellt. ©Gerd alias Bamberg
cu Jörg eine Rückmeldung wäre ganz reizend XL2003 bis XL2019
Antwortento top
#6
(05.09.2018, 14:24)sidhe2015 schrieb: Warum nicht?

Ich bekomme allerdings immer die letzte Person der Gruppe.

Hallo, kann nicht sein: Tanja wäscht nicht... ... sie spült (nur)!!! Ist also nur in der Spülgruppe...
cu Jörg eine Rückmeldung wäre ganz reizend XL2003 bis XL2019
Antwortento top
#7
Moin, moin!

Habe es gerade ausprobiert... funktioniert! Thx
Antwortento top


Gehe zu:


Benutzer, die gerade dieses Thema anschauen: 1 Gast/Gäste