Dieses Forum nutzt Cookies
Dieses Forum verwendet Cookies, um deine Login-Informationen zu speichern, wenn du registriert bist, und deinen letzten Besuch, wenn du es nicht bist. Cookies sind kleine Textdokumente, die auf deinem Computer gespeichert werden. Die von diesem Forum gesetzten Cookies werden nur auf dieser Website verwendet und stellen kein Sicherheitsrisiko dar. Cookies aus diesem Forum speichern auch die spezifischen Themen, die du gelesen hast und wann du zum letzten Mal gelesen hast. Bitte bestätige, ob du diese Cookies akzeptierst oder ablehnst.

Ein Cookie wird in deinem Browser unabhängig von der Wahl gespeichert, um zu verhindern, dass dir diese Frage erneut gestellt wird. Du kannst deine Cookie-Einstellungen jederzeit über den Link in der Fußzeile ändern.

Sverweis mit keinem genauen Wert
#1
Hallo zusammen,

hier das angekündigte neue Smile
Ich habe in einer Tabelle Ergebnisse anhand derer über eine Berechnung weiter gerechnet werden soll.
Dumm ist das ich die Weiterrechnung mit festen Werten (in 5er Schritten) durchführen muss die Grundlage aber natürlich keine geraden Zahlen sind. Nun die Frage wenn ich im sverweis wahr als Option nehme, nimmt er dann immer den nächsthöheren Wert als Ergebnis oder immer den am nächsten liegenden?
Grund der Frage ich müsste runden vermeiden da ich mit den Werten auch anders weiterrechnen muss.

LG Matty
Antwortento top
#2
Hallo Matty,

das wäre aber fast schon mit 3 Zeilen Daten getestet Sad

Arbeitsblatt mit dem Namen 'Tabelle3'
ABC
110,24#NV
21,21,251,2
31,41,411,4
41,51,4

ZelleFormel
C1=SVERWEIS(B1;$A$1:$A$3;1;WAHR)
C2=SVERWEIS(B2;$A$1:$A$3;1;WAHR)
C3=SVERWEIS(B3;$A$1:$A$3;1;WAHR)
C4=SVERWEIS(B4;$A$1:$A$3;1;WAHR)
Verwendete Systemkomponenten: [Windows (32-bit) NT 10.00] MS Excel 2016
Diese Tabelle wurde mit Tab2Html (v2.6.0) erstellt. ©Gerd alias Bamberg
   \\\|///      Hoffe, geholfen zu haben.
   ( ô ô )      Grüße, André aus G in T  
 ooO-(_)-Ooo    (Excel 97-2016)
Antwortento top
#3
Hallo, schau dir mal ff zum SVERWEIS() an... http://www.clever-excel-forum.de/Thread-...n-SVERWEIS
Da steht u.a. :" ... die Werte zurückgegeben, die dem grössten Wert entsprechen, der kleiner als das Suchkriterium ist..."
cu Jörg eine Rückmeldung wäre ganz reizend XL2003 bis XL2019
Antwortento top
#4
anke diese Bestätigung hatte ich nicht gefunden Smile
Antwortento top
#5
itte, gern (^_-)
cu Jörg eine Rückmeldung wäre ganz reizend XL2003 bis XL2019
Antwortento top


Gehe zu:


Benutzer, die gerade dieses Thema anschauen: 1 Gast/Gäste