Dieses Forum nutzt Cookies
Dieses Forum verwendet Cookies, um deine Login-Informationen zu speichern, wenn du registriert bist, und deinen letzten Besuch, wenn du es nicht bist. Cookies sind kleine Textdokumente, die auf deinem Computer gespeichert werden. Die von diesem Forum gesetzten Cookies werden nur auf dieser Website verwendet und stellen kein Sicherheitsrisiko dar. Cookies aus diesem Forum speichern auch die spezifischen Themen, die du gelesen hast und wann du zum letzten Mal gelesen hast. Bitte bestätige, ob du diese Cookies akzeptierst oder ablehnst.

Ein Cookie wird in deinem Browser unabhängig von der Wahl gespeichert, um zu verhindern, dass dir diese Frage erneut gestellt wird. Du kannst deine Cookie-Einstellungen jederzeit über den Link in der Fußzeile ändern.

Verweis
#1
Hallo,

folgende Situation. 

Ich möchte einen Namen aus Liste A und in der Liste B suchen lassen und mir soll der Wert bei dem Namen ausgeworfen werden. (S oder WVerweis) Weiteres Kriterium ist aber, das mir der Wert angezeigt wird, der mit einem anderen Wert übereinstimmt.

Suche den Namen von Liste A, in Liste B und werfe den Wert aus, der das gleiche Datum hat, wie in Liste A.

Ich hoffe, es klingt plausible. SVerweis mit wenn Formel habe ich alles versucht. Ohne Erfolg.
Antwortento top
#2
Hoi,

http://www.excelformeln.de/formeln.html?welcher=30
Antwortento top
#3
?mage

?mage

Das sind zwei verschiedene Listen. Ich möchte unter Berücksichtigung des Namen, oben in C2 eine Formel haben, dass er mir in der Liste unten den Wert aus O3 in C2 (oben) auswirft, und morgen dann den Wert in P3, weil morgen der 14.06.2018 ist usw.....
Antwortento top
#4
Hoi,

bittte Beispieldatei statt Bilder, siehe meine Signatur
[-] Folgende(r) 2 Benutzer sagt Danke an Wastl für diesen Beitrag:
  • sashinio_85, Frogger1986
Antwortento top
#5
Bitte schön!


Angehängte Dateien
.xlsx   Mappe2.xlsx (Größe: 15,36 KB / Downloads: 6)
Antwortento top
#6
Moin!
Da war ein Bezugsfehler drin.
Außerdem Verknüpfungen zu einer anderen Mappe.
Bei mir funktioniert:
ABCD
1DGNameAnwesend13.06.2018
2HFSchmidtP

ZelleFormel
D1=HEUTE()
C2=WVERWEIS(D1;Tabelle1!2:3;2;1)

Gruß Ralf
Gib einem Mann einen Fisch und du ernährst ihn für einen Tag. 
Lehre einen Mann zu fischen und du ernährst ihn für sein Leben. (Konfuzius)
Antwortento top
#7
Hoi,

oder so
PHP-Code:
=INDEX(Tabelle1!$A$2:$AH$16;VERGLEICH(Tabelle2!$B2;Tabelle1!$B$3:$B$16;0)+1;VERGLEICH(Tabelle2!$D$1;Tabelle1!A2:Tabelle1!$A$2:$AH$2;0)) 
Antwortento top
#8
(13.06.2018, 13:00)Wastl schrieb: Hoi,

oder so
PHP-Code:
=INDEX(Tabelle1!$A$2:$AH$16;VERGLEICH(Tabelle2!$B2;Tabelle1!$B$3:$B$16;0)+1;VERGLEICH(Tabelle2!$D$1;Tabelle1!A2:Tabelle1!$A$2:$AH$2;0)) 

Hallo, ziemlich viel Text, oder? zweimal VERGLEICH()..? Braucht's hier definitiv nicht...
cu Jörg eine Rückmeldung wäre ganz reizend XL2003 bis XL2019
Antwortento top
#9
Danke,

habe es fast geschafft. Bekomme ich den Zeilenindex durch runterziehen erhöht. Da ich in meiner Liste mehrere Namen habe in den Zeilen habe. Und wenn ich nur angebe in Zeile 2 als Beispiel, zieht er sich ja immer nur aus Zeile 2 den Wert.
Antwortento top
#10
Sowas gehört dann ja auch in die Datei, gelle?
=WVERWEIS(D$1;Tabelle1!$2:$1000;VERGLEICH(B2;Tabelle1!B:B;0)-1;1)

Gruß Ralf
Gib einem Mann einen Fisch und du ernährst ihn für einen Tag. 
Lehre einen Mann zu fischen und du ernährst ihn für sein Leben. (Konfuzius)
Antwortento top


Gehe zu:


Benutzer, die gerade dieses Thema anschauen: 1 Gast/Gäste