Dieses Forum nutzt Cookies
Dieses Forum verwendet Cookies, um deine Login-Informationen zu speichern, wenn du registriert bist, und deinen letzten Besuch, wenn du es nicht bist. Cookies sind kleine Textdokumente, die auf deinem Computer gespeichert werden. Die von diesem Forum gesetzten Cookies werden nur auf dieser Website verwendet und stellen kein Sicherheitsrisiko dar. Cookies aus diesem Forum speichern auch die spezifischen Themen, die du gelesen hast und wann du zum letzten Mal gelesen hast. Bitte bestätige, ob du diese Cookies akzeptierst oder ablehnst.

Ein Cookie wird in deinem Browser unabhängig von der Wahl gespeichert, um zu verhindern, dass dir diese Frage erneut gestellt wird. Du kannst deine Cookie-Einstellungen jederzeit über den Link in der Fußzeile ändern.

suche Formel für ZÄHLEN WENN...
#1
hallo,
ich habe in einer Spalte unterschiedliche Gebühren stehen. Diese zähle ich zum einen komplett zusammen =SUMME(Bereich), zum anderen zähle ich auch die Anzahl der Einträge mit =ANZAHL(Bereich). Gibt es auch eine Möglichkeit, die Anzahl der Einträge in den Zellen der Spalte nur zu zählen, wenn der darin enthaltene Wert eine best. Größe hat? ich möchte zB nur zählen (nicht addieren!), wenn der Wert größer als 1,-- Euro ist.

danke für Hilfe,
M.
Antwortento top
#2
Hallo,

hast du es mal so: =ZÄHLENWENN(G5:G10;">1") versucht?
Viele Grüße
Klaus-Dieter
Der Erfolg hat viele Väter, 
der Misserfolg ist ein Waisenkind
Richard Cobden
Antwortento top
#3
Hi

Code:
=ZÄHLENWENN($I$19:$I$26;">1")
Gruß Günter
Jeder Fehler erscheint unglaublich dumm, wenn andere ihn begehen.
angebl. von Georg Christoph Lichtenberg (1742-1799)
[-] Folgende(r) 1 Benutzer sagt Danke an WillWissen für diesen Beitrag:
  • mikele gross
Antwortento top
#4
Hallo,

so?
Tabelle1

ABC
11,232,65
20,23
30,23
41,42
50,23
60,23
Formeln der Tabelle
ZelleFormel
C1=SUMMEWENN(A1:A4;">1";A1:A4)

Excel Tabellen im Web darstellen >> Excel Jeanie HTML 4.8

Gruß
Marcus

Ich arbeite mit Excel 2003 - Excel 2007 - Excel 365

Homepage im Aufbau (alte Daten müssen wieder hergestellt werden): http://ms-excel.eu

Wissen ist Macht - es ist aber nicht schlimm nicht alles zu wissen.
Man muss nicht alles wissen - man muss nur wissen wo es steht, oder wo man Hilfe bekommt.

Antwortento top
#5
Hi Marcus,

Mikele will nur zählen:

Zitat:ich möchte zB nur zählen (nicht addieren!)
Gruß Günter
Jeder Fehler erscheint unglaublich dumm, wenn andere ihn begehen.
angebl. von Georg Christoph Lichtenberg (1742-1799)
Antwortento top
#6
Hallo Günter,

da bekomme ich mal einen SUMMEWENN hin und lese falsch ... entschuldigt ... mein Fehler

Gruß
Marcus

Ich arbeite mit Excel 2003 - Excel 2007 - Excel 365

Homepage im Aufbau (alte Daten müssen wieder hergestellt werden): http://ms-excel.eu

Wissen ist Macht - es ist aber nicht schlimm nicht alles zu wissen.
Man muss nicht alles wissen - man muss nur wissen wo es steht, oder wo man Hilfe bekommt.

Antwortento top
#7
Hi Marcus,

in deinem Beispiel würde
Code:
=SUMMEWENN(A1:A4;">1")
ausreichen. Den Summenbereich benötigst du nur, wenn die Kriterien sich in einer anderen Spalte befinden. Wie z.B.
Arbeitsblatt mit dem Namen 'Tabelle1'
ABC
1a19
2b2
3a3
4c4
5a5
6b6

ZelleFormel
C1=SUMMEWENN($A$1:$A$6;"a";$B$1:$B$6)
Verwendete Systemkomponenten: [Windows (32-bit) NT 10.00] MS Excel 2016
Diese Tabelle wurde mit Tab2Html (v2.6.0) erstellt. ©Gerd alias Bamberg
Gruß Günter
Jeder Fehler erscheint unglaublich dumm, wenn andere ihn begehen.
angebl. von Georg Christoph Lichtenberg (1742-1799)
[-] Folgende(r) 1 Benutzer sagt Danke an WillWissen für diesen Beitrag:
  • marose67
Antwortento top
#8
Hallo Gnter,

so verstehe ich das auch - Danke!

Gruß
Marcus

Ich arbeite mit Excel 2003 - Excel 2007 - Excel 365

Homepage im Aufbau (alte Daten müssen wieder hergestellt werden): http://ms-excel.eu

Wissen ist Macht - es ist aber nicht schlimm nicht alles zu wissen.
Man muss nicht alles wissen - man muss nur wissen wo es steht, oder wo man Hilfe bekommt.

Antwortento top
#9
genau DAS habe ich gesucht, danke schön Smile

(04.02.2020, 10:49)Klaus-Dieter schrieb: hast du es mal so: =ZÄHLENWENN(G5:G10;">1") versucht?

danke, genau das habe ich gesucht... war wohl zu einfach und ich habe im Formeleditor an der falschen Stelle gesucht... Wink
Antwortento top
#10
Hallo, zu Übungszwecken und weil auch prima kombinieren könnte (auch) mal eine Variante mit DBANZAHL()

Arbeitsblatt mit dem Namen 'Tabelle1'
ABCD
1Wert
21,23WAHR2
30,232
40,23
51,42
60,23
70,23

ZelleFormel
C2=A2>1
D2=DBANZAHL(A1:A7;;C1:C2)
D3=ZÄHLENWENN(A1:A7;">1")
Verwendete Systemkomponenten: [Windows (32-bit) NT 6.01] MS Excel 2010
Diese Tabelle wurde mit Tab2Html (v2.6.0) erstellt. ©Gerd alias Bamberg
Gruß Jörg

"Wer immer tut, was er schon kann, bleibt immer das, was er schon ist." - Henry Ford
Antwortento top


Gehe zu:


Benutzer, die gerade dieses Thema anschauen: 1 Gast/Gäste