Dieses Forum nutzt Cookies
Dieses Forum verwendet Cookies, um deine Login-Informationen zu speichern, wenn du registriert bist, und deinen letzten Besuch, wenn du es nicht bist. Cookies sind kleine Textdokumente, die auf deinem Computer gespeichert werden. Die von diesem Forum gesetzten Cookies werden nur auf dieser Website verwendet und stellen kein Sicherheitsrisiko dar. Cookies aus diesem Forum speichern auch die spezifischen Themen, die du gelesen hast und wann du zum letzten Mal gelesen hast. Bitte bestätige, ob du diese Cookies akzeptierst oder ablehnst.

Ein Cookie wird in deinem Browser unabhängig von der Wahl gespeichert, um zu verhindern, dass dir diese Frage erneut gestellt wird. Du kannst deine Cookie-Einstellungen jederzeit über den Link in der Fußzeile ändern.

spezielle Datenreihe
#1
Hallo zusammen,

ich habe folgendes Problem:
Ich möchte eine Datumsreihe erstellen, normalerweise keine große Sache, aber wie bewerkstellige ich es, wenn jedes Datum zweimal vorkommen soll! Wie kann ich solch ein reihe schnell erstellen?

So soll es aussehen:

01.11.2020
01.11.2020
02.11.2020
02.11.2020
03.11.2020
03.11.2020

….. usw.

Ich nehme mal an, dass das für viele hier kein Problem darstellt, aber für mich schon. Wink


Über jede Hilfe wäre ich dankbar

Gruss
rookie
Antwortento top
#2
Hallo,

z.B. so:

A1: 01.11.2020
A2: 01.11.2020
A3: =A2+1
A4: =A2+1

A3 und A4 markieren und nach unten ziehen.

Gruß Werner
[-] Folgende(r) 1 Benutzer sagt Danke an Werner.M für diesen Beitrag:
  • rookie
Antwortento top
#3
Hallo rookie,

noch eine Alternative. Dazu muss das erste Datum manuell eingegeben werden, z. B. in Zelle A2 und oberhalb dieser muss die Zelle leer sein. In A3 die Formel eingeben und nach unten kopieren.

=WENN(ZÄHLENWENN(A1:A2;"")=1;A2;WENN(A1=A2;A2+1;WENN(A2>A1;A2;"")))

Grüße

NobX
[-] Folgende(r) 1 Benutzer sagt Danke an NobX für diesen Beitrag:
  • rookie
Antwortento top
#4
Code:
=DATUM(2020;11;1)+GANZZAHL((ZEILE()-1)/2)
 und hinunterkopieren.
2 durch 3 oder sonstwas ersetzen, wenn das Datum dreimal oder sonstwas-mal erscheinen soll.
[-] Folgende(r) 1 Benutzer sagt Danke an Sulprobil für diesen Beitrag:
  • rookie
Antwortento top
#5
Moin

Für Abonnenten und Onliner:
Code:
=ABRUNDEN(SEQUENZ(16;;"02.11.2020";1/2);0)
Wir sehen uns!
... shift-del
Hinweise zu meiner Hilfe in Foren
Excel Super-Funktionen: VERWEIS(), INDEX(), WAHL()
[-] Folgende(r) 1 Benutzer sagt Danke an shift-del für diesen Beitrag:
  • rookie
Antwortento top
#6
Super!!!
Vielen Dank für eure Vorschläge,  werde die später ausprobieren.

Gruss rookie
Antwortento top


Gehe zu:


Benutzer, die gerade dieses Thema anschauen: 1 Gast/Gäste