Dieses Forum nutzt Cookies
Dieses Forum verwendet Cookies, um deine Login-Informationen zu speichern, wenn du registriert bist, und deinen letzten Besuch, wenn du es nicht bist. Cookies sind kleine Textdokumente, die auf deinem Computer gespeichert werden. Die von diesem Forum gesetzten Cookies werden nur auf dieser Website verwendet und stellen kein Sicherheitsrisiko dar. Cookies aus diesem Forum speichern auch die spezifischen Themen, die du gelesen hast und wann du zum letzten Mal gelesen hast. Bitte bestätige, ob du diese Cookies akzeptierst oder ablehnst.

Ein Cookie wird in deinem Browser unabhängig von der Wahl gespeichert, um zu verhindern, dass dir diese Frage erneut gestellt wird. Du kannst deine Cookie-Einstellungen jederzeit über den Link in der Fußzeile ändern.

min und max Wert werden nicht übernommen
#1
Guten Morgen,

im Tabellenblatt "Kontrolle"; Spalte I werden zwei Ergebnisse falsch gerechnet.

Es soll im Tabellenblatt "Verketten" die Werte von min und max von Spalte 1 und Spalte 5 übernehmen ohne zu rechnen.

Wo liegt der Fehler?

=WENN(UND(E2="Beschaffung";A2="D";B2="D");SVERWEIS(C2;Verkettung!C17:D66;2;0)*D2;"")

Danke im voraus


Angehängte Dateien
.xlsx   Formel Verkettung.xlsx (Größe: 13,44 KB / Downloads: 7)
Antwortento top
#2
Hola,

und warum soll einmal mit D2 multipliziert werden und einmal ohne? Und was sind die Min und Max Werte genau?

Spalte 1 wäre Spalte A und die ist leer.

Gruß,
steve1da
Antwortento top
#3
Hallo,

das Formelergebnis ist doch korrekt, 18*50=900.
Aber du hast im SVERWEIS die Bezüge nicht fixiert, daher wird beim Runterziehen die Formel verändert.
Antwortento top
#4
Hallo,

brauche die Formel für Frachtkosten, das bedeutet:

wenn eine Sendung aufgrund des Gewichtes unter dem min Wert liegt, gibt es einen Festpreis und

wenn eine Sendung aufgrund des Gewichtes über dem Max Wert liegt, gibt es ebenfalls einen Festpresi.

Hoffe es ist für euch nachvollziehbar.
Antwortento top
#5
Hola,


Code:
=WENN(UND(E2="Beschaffung";A2="D";B2="D");WENN(D2<200;SVERWEIS(F2;Verkettung!$B$5:$C$14;2;0);WENN(D2>400;SVERWEIS(F2;Verkettung!$B$5:$G$14;6;0);SVERWEIS(C2;Verkettung!$C$17:$D$66;2;0)*D2));"")

Gruß,
steve1da
Antwortento top
#6
Super, danke dir... funktioniert!
Antwortento top


Gehe zu:


Benutzer, die gerade dieses Thema anschauen: 1 Gast/Gäste