Dieses Forum nutzt Cookies
Dieses Forum verwendet Cookies, um deine Login-Informationen zu speichern, wenn du registriert bist, und deinen letzten Besuch, wenn du es nicht bist. Cookies sind kleine Textdokumente, die auf deinem Computer gespeichert werden. Die von diesem Forum gesetzten Cookies werden nur auf dieser Website verwendet und stellen kein Sicherheitsrisiko dar. Cookies aus diesem Forum speichern auch die spezifischen Themen, die du gelesen hast und wann du zum letzten Mal gelesen hast. Bitte bestätige, ob du diese Cookies akzeptierst oder ablehnst.

Ein Cookie wird in deinem Browser unabhängig von der Wahl gespeichert, um zu verhindern, dass dir diese Frage erneut gestellt wird. Du kannst deine Cookie-Einstellungen jederzeit über den Link in der Fußzeile ändern.

keine addition wenn "1" in Spalte L
#1
Hallo zusammen,
 in Spalte E20 bis E24 zähle ich Stunden+Minuten zusammen.
Das Ergebnis steht in D25.
In Spalte L20 bis L24 kann eine 1 oder nix drin stehen.
Wenn jetzt in L egal wo, eine 1 steht, dann soll in D25 keine Addition stattfinden.
Wie kriege ich das denn auf die Reihe. Danke für eure Hilfe.
Gruß Friedhelm
Antwortento top
#2
Hallo, z.B. so benutzerdefiniertes Zellformat ---> 0;; bzw... wahlweise h:mm;;

PHP-Code:
=(SUMME(L20:L24)=0)*SUMME(E20:E24
Gruß Jörg

"Wer immer tut, was er schon kann, bleibt immer das, was er schon ist." - Henry Ford
[-] Folgende(r) 1 Benutzer sagt Danke an Jockel für diesen Beitrag:
  • Samurei22
Antwortento top
#3
Hallo Friedhelm,

schau dir mal SUMMEWENN() an.
Gruß Günter
Jeder Fehler erscheint unglaublich dumm,
wenn andere ihn begehen.
angebl. von Georg Christoph Lichtenberg (1742-1799)
Antwortento top
#4
(20.08.2019, 16:49)WillWissen schrieb: Hallo Friedhelm,

schau dir mal SUMMEWENN() an.

Hallo Günter, wie sähe das denn konkret aus..? Hab ich zu kompliziert gedacht?
Gruß Jörg

"Wer immer tut, was er schon kann, bleibt immer das, was er schon ist." - Henry Ford
Antwortento top
#5
Hi Jörg,

war ein Tipp ins Blaue, da ich keine Beispiele nachbaue oder mir ausdenke. Das ist Sache des Fragestellers.
Gruß Günter
Jeder Fehler erscheint unglaublich dumm,
wenn andere ihn begehen.
angebl. von Georg Christoph Lichtenberg (1742-1799)
Antwortento top
#6
Hola,

ich tippe auf:


Code:
=summewenn(L20 bis L24;"<>1";E20:E24)

Gruß,
steve1da
Antwortento top
#7
Hallo, ich hab's anders verstanden... Vielleicht schaut der TE ja nochmal rein...?
Gruß Jörg

"Wer immer tut, was er schon kann, bleibt immer das, was er schon ist." - Henry Ford
Antwortento top
#8
Photo 
Hallo Jörg,
danke für die Anwort.
Deine Formel =(SUMME(L20:L24)=0)*SUMME(E20:E24)funktioniert und setzt mir eine 0 in die Zelle E20.
Nur wenn das Ergebnis von G20-F20 drin steht, soll das sichtbar sein.
Diese Formel möchte ich einbauen: =WENN(ODER(G20-F20=0;ISTTEXT(D20));"";G20-F20). Geht das ?
danke für deinen Tipp
lg Friedhelm
    

  [ Bild bitte als Datei hochladen! ]
Antwortento top
#9
Hallöchen,

das ist eher unnütz:
;"";
und das
;G20-F20
könnte ungeahnte Effekte hervorrufen. Irgendwie fehlt beiden ein Vergleich mit irgendwas ...
   \\\|///      Hoffe, geholfen zu haben.
   ( ô ô )      Grüße, André aus G in T  
 ooO-(_)-Ooo    (Excel 97-2016)
Antwortento top


Gehe zu:


Benutzer, die gerade dieses Thema anschauen: 1 Gast/Gäste