Dieses Forum nutzt Cookies
Dieses Forum verwendet Cookies, um deine Login-Informationen zu speichern, wenn du registriert bist, und deinen letzten Besuch, wenn du es nicht bist. Cookies sind kleine Textdokumente, die auf deinem Computer gespeichert werden. Die von diesem Forum gesetzten Cookies werden nur auf dieser Website verwendet und stellen kein Sicherheitsrisiko dar. Cookies aus diesem Forum speichern auch die spezifischen Themen, die du gelesen hast und wann du zum letzten Mal gelesen hast. Bitte bestätige, ob du diese Cookies akzeptierst oder ablehnst.

Ein Cookie wird in deinem Browser unabhängig von der Wahl gespeichert, um zu verhindern, dass dir diese Frage erneut gestellt wird. Du kannst deine Cookie-Einstellungen jederzeit über den Link in der Fußzeile ändern.

keine Subtrahieren über den Sverweis...
#1
möglich.
Moin zusammen,ich möchte,das mir Excel die WE's und Feiertage aus Blatt1 abzieht.

Danke
Antwortento top
#2
Du machst Deinem Namen alle Ehre. Was willst Du denn genau berechnen? Der SVERWEIS macht zumindest überhaupt keinen Sinn.
Gruß
Michael
[-] Folgende(r) 1 Benutzer sagt Danke an Der Steuerfuzzi für diesen Beitrag:
  • Klaus-Dieter
Antwortento top
#3
Hola,

geht bestimmt um den Kalender hier:

https://www.clever-excel-forum.de/Thread...ner--27337

Im jetzigen Beispiel ist aber nur der Januar drin. Die anderen Monate werden nicht berücksichtigt?
Gruß,
steve1da
Antwortento top
#4
moin,ja es geht um diesen Kalender.
Dachte,der Jan. reicht als Beispiel für alle Monate
Antwortento top
#5
Danke Schluckspecht.

@
Steuerfuzzi,die Frage war nicht,ob mein Nik Programm ist.
Freut mich,das du dich mit dieser Reaktion auskotzen konntest.

@
Ach Klaus,du klickst wohl auf alles,was klick macht?
Danke für dein wortlosen Beitrag.
Wirst mir immer sympatischer. Thumps_up
Antwortento top
#6
Hola,

das Thema aussagekräftige Beispieldatei hatten wir ja schon mal....

Wenn du bei der Datumsformel beide "" durch 0 ersetzt

Code:
=WENNFEHLER(WENN(MONAT(C7+1)=MONAT(C$7);C7+1;0);0)

kannst du die Urlaubstage ohne Wochenenden wie folgt ermitteln.


Code:
=SUMMENPRODUKT((WOCHENTAG(blatt1!C7:C38;2)<6)*(blatt1!D7:D38="u"))

Die Nullen in Monaten kleiner 31 Tage kannst du benutzerdefiniert ausblenden:


Code:
0;-0;;@

Gruß,
steve1da
Antwortento top


Gehe zu:


Benutzer, die gerade dieses Thema anschauen: 1 Gast/Gäste