Dieses Forum nutzt Cookies
Dieses Forum verwendet Cookies, um deine Login-Informationen zu speichern, wenn du registriert bist, und deinen letzten Besuch, wenn du es nicht bist. Cookies sind kleine Textdokumente, die auf deinem Computer gespeichert werden. Die von diesem Forum gesetzten Cookies werden nur auf dieser Website verwendet und stellen kein Sicherheitsrisiko dar. Cookies aus diesem Forum speichern auch die spezifischen Themen, die du gelesen hast und wann du zum letzten Mal gelesen hast. Bitte bestätige, ob du diese Cookies akzeptierst oder ablehnst.

Ein Cookie wird in deinem Browser unabhängig von der Wahl gespeichert, um zu verhindern, dass dir diese Frage erneut gestellt wird. Du kannst deine Cookie-Einstellungen jederzeit über den Link in der Fußzeile ändern.

if then Hilfe
#1
16 Ich sitze im Home office und verzweifle: Ich habe eine Tabelle mit mehrer Spalten und verschiedene Daten: Wenn eine durchflussmenge von x Litern bei Temperatur y und Druck w angeklickt wird soll eine bestimmte Variante i.e. 100 / 250 / 350 etc angezeigt werden. Habe es mit if then, vlookup etc versucht, nix wird was .. kann mir jemand helfen ... DANKE Gruss M
Antwortento top
#2
Hallöchen,

Zitat:kann mir jemand helfen
wenn Du jemand findest der in Deine Daten schauen kann …

Hier mal das Prinzip mit SVERWEIS. Wichtig dabei ist, dass Du die Tabelle mit einem Wert unter oder bei Deinem möglichen Minimum beginnst, z.B. 0 SVERWEIS nimmt bei der ungefähren Übereinstimmung den Treffer unterhalb der gesuchten Zahl, falls selbige icht in der Liste steht.

Arbeitsblatt mit dem Namen 'Tabelle1'
ABCDE
10121
210021673
31503
42004

ZelleFormel
E1=SVERWEIS(D1;$A$1:$B$4;2;WAHR)
E2=SVERWEIS(D2;$A$1:$B$4;2;WAHR)
Verwendete Systemkomponenten: [Windows (32-bit) NT 10.00] MS Excel 2016
Diese Tabelle wurde mit Tab2Html (v2.6.2) erstellt. ©Gerd alias Bamberg
   \\\|///      Hoffe, geholfen zu haben.
   ( ô ô )      Grüße, André aus G in T  
 ooO-(_)-Ooo    (Excel 97-2016)
Antwortento top
#3
Moin,

lade bitte eine anonymisierte Beispieldatei mit ein paar wenigen, aber relevanten, Datensätze hoch. Keine Bildchen!! Alles andere ist Raterei. So geht's: https://www.clever-excel-forum.de/Thread...ng-stellen
Gruß Günter
Jeder Fehler erscheint unglaublich dumm, wenn andere ihn begehen.
angebl. von Georg Christoph Lichtenberg (1742-1799)
Antwortento top
#4
Hola,

zur Info...
https://www.herber.de/forum/archiv/1752t...tm#1752771

Gruß,
steve1da
Antwortento top


Gehe zu:


Benutzer, die gerade dieses Thema anschauen: 1 Gast/Gäste