Dieses Forum nutzt Cookies
Dieses Forum verwendet Cookies, um deine Login-Informationen zu speichern, wenn du registriert bist, und deinen letzten Besuch, wenn du es nicht bist. Cookies sind kleine Textdokumente, die auf deinem Computer gespeichert werden. Die von diesem Forum gesetzten Cookies werden nur auf dieser Website verwendet und stellen kein Sicherheitsrisiko dar. Cookies aus diesem Forum speichern auch die spezifischen Themen, die du gelesen hast und wann du zum letzten Mal gelesen hast. Bitte bestätige, ob du diese Cookies akzeptierst oder ablehnst.

Ein Cookie wird in deinem Browser unabhängig von der Wahl gespeichert, um zu verhindern, dass dir diese Frage erneut gestellt wird. Du kannst deine Cookie-Einstellungen jederzeit über den Link in der Fußzeile ändern.

ich will die Stunden summieren als ein tag
#1
   


Hallo leute .kann jmd mir bitte helfen. ich habe aus 4mal 15 minuten eine Stunde gerechnet aber ich weisst nicht wie ich die stunden in tag und monat rechne.
Antwortento top
#2
Moin!
Erstelle ein Pivot-Table (völlig ohne Formeln).
  • Beginn in Zeilen, Wert in Werte
  • Beginn gruppieren (Stunden, Tage, Monate)
  • Wert zusammenfassen nach Mittelwert.

Gruß Ralf
Gib einem Mann einen Fisch und du ernährst ihn für einen Tag. 
Lehre einen Mann zu fischen und du ernährst ihn für sein Leben. (Konfuzius)
Antwortento top
#3
Schreib einfach in D13: =MITTELWERT(C10:C13) und kopier nach unten.
In E105: =MITTELWERT(C10:C105) und kopier nach unten.
In F2889: =MITTELWERT(C10:C2889) und kopier nach unten.

Eine Stunde hat 4 Viertelstunden, also C10 bis C(10 + 4 - 1) = C13
Ein Tag hat 24 Stunden, also 96 Viertelstunden, also C10 bis C(10 + 96 - 1) = C105
Für den Monat habe ich einfach einmal 30 Tage angenommen.
Antwortento top
#4
hallo ich füge die excell tablle ein.

von viertelstunden zu stunden :in D6 =WENN(MINUTE(A7)=0;MITTELWERT(C2:C6);"") dann unten kopiert 

ich brauche die Ergebnisse für Tage und Monat auch so verteilt sowie beim Stunden.

Ralf zeig mal bitte wie du das machst . ich habe die exceltabelle eingefügt 


Angehängte Dateien
.xlsx   Daten.xlsx (Größe: 1,16 MB / Downloads: 4)
Antwortento top
#5
Moin

Ich bin zwar nicht Ralf, kann aber auch Pivot.


Angehängte Dateien
.xlsx   clever-excel-forum_27377.xlsx (Größe: 1,87 MB / Downloads: 7)
Wir sehen uns!
... shift-del
Hinweise zu meiner Hilfe in Foren
Excel Super-Funktionen: VERWEIS(), INDEX(), WAHL()
Antwortento top
#6
vielen dank das ist hilfreich. ich will nur wissen wie du das gemacht hast. weil ich werde das noch brauchen
Antwortento top
#7
Wie erstellt man ein PivotTable?
Wie gruppiert man einen Zeitstempel nach Stunden, Tagen und Monaten?
Wir sehen uns!
... shift-del
Hinweise zu meiner Hilfe in Foren
Excel Super-Funktionen: VERWEIS(), INDEX(), WAHL()
Antwortento top
#8
.dank ...es wäre schön wenn du mit scrennshot die schritte machst. 
ich habe es versucht alleine wie du gemacht hast aber weisse ich nicht wie du das gemacht hast.
ich weisse wie man pivot erstellt.. aber wie hast du die das jahr , tag erstellt ?


Angehängte Dateien Thumbnail(s)
   
Antwortento top
#9
Steht doch oben im Link und bei Ralf: Gruppieren, gruppieren und gruppieren.
Wir sehen uns!
... shift-del
Hinweise zu meiner Hilfe in Foren
Excel Super-Funktionen: VERWEIS(), INDEX(), WAHL()
Antwortento top


Gehe zu:


Benutzer, die gerade dieses Thema anschauen: 1 Gast/Gäste