Dieses Forum nutzt Cookies
Dieses Forum verwendet Cookies, um deine Login-Informationen zu speichern, wenn du registriert bist, und deinen letzten Besuch, wenn du es nicht bist. Cookies sind kleine Textdokumente, die auf deinem Computer gespeichert werden. Die von diesem Forum gesetzten Cookies werden nur auf dieser Website verwendet und stellen kein Sicherheitsrisiko dar. Cookies aus diesem Forum speichern auch die spezifischen Themen, die du gelesen hast und wann du zum letzten Mal gelesen hast. Bitte bestätige, ob du diese Cookies akzeptierst oder ablehnst.

Ein Cookie wird in deinem Browser unabhängig von der Wahl gespeichert, um zu verhindern, dass dir diese Frage erneut gestellt wird. Du kannst deine Cookie-Einstellungen jederzeit über den Link in der Fußzeile ändern.

dynamischer Plan und SVERWEIS
#1
Hallo,
ich komme leider bei einem Schichtenplan an einer Stelle nicht weiter.
Es geht hier um die Jahresübersicht einzelner MA die dargestellt werden soll auf nur einem Arbeitsblatt.

Ich habe 2 Dropdown Listen erstellt in diesem Arbeitsblatt, bei der Schicht sowie Name ausgewählt werden.

Es klappt das ich die Zellen/Spalten aus dem anderen Arbeitsblatt abgreife je Nach Name
solang ich den Plan direkt zuweise.

=SVERWEIS($A$2;JanuarSchicht1!$A$1:$AG$82;SPALTE(D1);)


Nun muss sich der Plan dynamisch je nach Schicht ändern. Zelle A100 ="Januar"&D2

Es klappt auch Zellen zu kopieren wenn ich in der Zelle A100 den Text der sich Dynamisch je nach Dropdown auswahl ändert
JanuarSchicht1 steht.

=INDIREKT("'"&A100&"'!C4")


Ich kriege es jedoch nicht hin mit dem dynamischen Plan in dem SVERWEIS Huh
Antwortento top
#2
Hola,

geraten:


Code:
=SVERWEIS($A$2;INDIREKT("'"&$A$100&"'!$A$1:$AG$82");SPALTE(D1);0)

Gruß,
steve1da
Antwortento top
#3
hat geklappt  19

Vielen Dank

bist die Nr  18
Antwortento top


Gehe zu:


Benutzer, die gerade dieses Thema anschauen: 1 Gast/Gäste