Dieses Forum nutzt Cookies
Dieses Forum verwendet Cookies, um deine Login-Informationen zu speichern, wenn du registriert bist, und deinen letzten Besuch, wenn du es nicht bist. Cookies sind kleine Textdokumente, die auf deinem Computer gespeichert werden. Die von diesem Forum gesetzten Cookies werden nur auf dieser Website verwendet und stellen kein Sicherheitsrisiko dar. Cookies aus diesem Forum speichern auch die spezifischen Themen, die du gelesen hast und wann du zum letzten Mal gelesen hast. Bitte bestätige, ob du diese Cookies akzeptierst oder ablehnst.

Ein Cookie wird in deinem Browser unabhängig von der Wahl gespeichert, um zu verhindern, dass dir diese Frage erneut gestellt wird. Du kannst deine Cookie-Einstellungen jederzeit über den Link in der Fußzeile ändern.

bedingte Formatierung
#1
Hallo zusammen,

ich hänge an einer Excel-Tabelle und habe folgendes Problem:

in dem Tabellenblatt "Urlaubsanträge", werden die einzelne Zeiträume. Diese Zeiträume sollen auf die Monatsblätter übertragen werden und an jedem Tag ein X erscheinen. Zusammengerechnet werden sollen bei Nettoarbeistage nur alle Urlaubstage die kein Wochenende oder Feiertage sind.

Hat jemand eine Idee?


Angehängte Dateien
.xlsx   Urlaubsplanung_testv_2.xlsx (Größe: 249,79 KB / Downloads: 9)
Antwortento top
#2
Hallöchen,

das ist doch eine Fortsetzung von Kalender--28149
In der angehängten Datei sehe ich noch keine Übernahme der Urlaubsdaten. Wenn die Dateneingabe mehrerer Urlaube in mehreren Spalten erfolgt musst Du die Formel auch entsprechend erweitern und Deine 9 Bereiche prüfen. Was machst Du übrigens, wenn der Mitarbeiter 10 oder mehr Urlaube plant? Könnte ja sein, er will jeden Monat 2 Tage nehmen ...
   \\\|///      Hoffe, geholfen zu haben.
   ( ô ô )      Grüße, André aus G in T  
 ooO-(_)-Ooo    (Excel 97-2016)
Antwortento top
#3
Hola,

zur info.....
https://office-fragen.de/thread-14545.html

Gruß,
steve1da
Antwortento top
#4
... übrigens, wenn die Urlaube auf dem Blatt Urlaubsanträge stehen musst Du die Formel auch dorthin verweisen:

=WENN(UND(B$5>=SVERWEIS($A6;Urlaubsanträge!$A$3:$L$29;2;FALSCH);B$5<=SVERWEIS($A6;Urlaubsanträge!$A$3:$L$29;3;FALSCH));"x";"")
   \\\|///      Hoffe, geholfen zu haben.
   ( ô ô )      Grüße, André aus G in T  
 ooO-(_)-Ooo    (Excel 97-2016)
Antwortento top


Gehe zu:


Benutzer, die gerade dieses Thema anschauen: 1 Gast/Gäste