Dieses Forum nutzt Cookies
Dieses Forum verwendet Cookies, um deine Login-Informationen zu speichern, wenn du registriert bist, und deinen letzten Besuch, wenn du es nicht bist. Cookies sind kleine Textdokumente, die auf deinem Computer gespeichert werden. Die von diesem Forum gesetzten Cookies werden nur auf dieser Website verwendet und stellen kein Sicherheitsrisiko dar. Cookies aus diesem Forum speichern auch die spezifischen Themen, die du gelesen hast und wann du zum letzten Mal gelesen hast. Bitte bestätige, ob du diese Cookies akzeptierst oder ablehnst.

Ein Cookie wird in deinem Browser unabhängig von der Wahl gespeichert, um zu verhindern, dass dir diese Frage erneut gestellt wird. Du kannst deine Cookie-Einstellungen jederzeit über den Link in der Fußzeile ändern.

Das Update ist abgeschlossen, Ihr könnt unser Forum jetzt wieder wie gewohnt nutzen. Eventuelle Bugs und Auffälligkeiten postet Ihr bitte im entsprechenden Forum im Bereich Forumstechnik. x


automatische Zusammenfassung von Tabellen
#1
Hallo Zusammen,
ich haben einer Arbeitsmappe mit 3 Tabellen Blättern, auf dem ersten stehen alle Lieferanten, auf dem zweiten ein paar ausgewählte Lieferanten und auf dem dritten ebenfalls ein paar ausgewählte Lieferanten.
Jetzt möchte ich ein weiteres Tabellenblatt in der Arbeitsmappe erstellen welches mir alle Lieferanten auflistet mit den jeweiligen zusatzspalten aus dem ersten Tabellenblatt. Davon ausgenommen sollen aber alle Lieferanten des zweiten und dritten Arbeitsblattes sein.
Da sich die Daten allerdings täglich verändern hätte ich gerne das sich dieses Arbeitsblatt automatisch aktualisiert.
Wie bekomme ich das hin? Kann mir da jemand helfen?

Liebe Grüße
Antworten Top
#2
Hallo,

habe kein 365. Es funktioniert z.B. folgende Formel:
Code:
=WENN(ZÄHLENWENNS(Auswahl1!$A$2:$A$27;Daten!$A2)+ZÄHLENWENNS(Auswahl2!$A$2:$A$27;Daten!$A2)=0;Daten!$A2;"")

Versuche es doch mal mit EINDEUTIG und FILTER.
Hiermit sollte es sicher noch einfacher gehen.

Beste Grüße
Antworten Top


Gehe zu:


Benutzer, die gerade dieses Thema anschauen: 1 Gast/Gäste