Dieses Forum nutzt Cookies
Dieses Forum verwendet Cookies, um deine Login-Informationen zu speichern, wenn du registriert bist, und deinen letzten Besuch, wenn du es nicht bist. Cookies sind kleine Textdokumente, die auf deinem Computer gespeichert werden. Die von diesem Forum gesetzten Cookies werden nur auf dieser Website verwendet und stellen kein Sicherheitsrisiko dar. Cookies aus diesem Forum speichern auch die spezifischen Themen, die du gelesen hast und wann du zum letzten Mal gelesen hast. Bitte bestätige, ob du diese Cookies akzeptierst oder ablehnst.

Ein Cookie wird in deinem Browser unabhängig von der Wahl gespeichert, um zu verhindern, dass dir diese Frage erneut gestellt wird. Du kannst deine Cookie-Einstellungen jederzeit über den Link in der Fußzeile ändern.

Zuordnung einer Kundennummer zu Rechnungen
#1
Liebes Excel ForumSmile

auf der Arbeit habe ich öfter folgendes Problem und würde mich über eine Lösung freuen:

Ich habe eine Excaldatei mit Kundennummern und darunter die zugehörigen Rechnungsnummern. Ich würde gerne mit einer Formel die Kundennummer in einer neuen Spalte den jeweiligen Rechnungsnummern zuordnen (siehe Spalte E+F in blauer Schrift). Da die Dateien gerne bis zu 6.000 Zeilen haben, kann ich das nicht wirklich händisch machen. Gibt es hierfür eine Formel, die automatisch bei einer neuen Kundennummer diese nimmt?

Ich habe ein vereinfachtes Beispiel beigefügt:
   


Vielen Dank im Voraus!

Mit freundlichen Grüßen

Joeexcel
Antwortento top
#2
Hallo


Formel in E3:  =WENN(NICHT(ISTZAHL(B4));"";WENN(UND(ISTZAHL(B4);E3="");A2;E3))

Dann nach unten kopieren. (NICHT in Zeile 1 und 2)


LG UweD
[-] Folgende(r) 1 Benutzer sagt Danke an UweD für diesen Beitrag:
  • joeexcel
Antwortento top
#3
Vielen Dank!

Gewusst wie, erscheint es so logischSmile
Antwortento top


Gehe zu:


Benutzer, die gerade dieses Thema anschauen: 1 Gast/Gäste