Dieses Forum nutzt Cookies
Dieses Forum verwendet Cookies, um deine Login-Informationen zu speichern, wenn du registriert bist, und deinen letzten Besuch, wenn du es nicht bist. Cookies sind kleine Textdokumente, die auf deinem Computer gespeichert werden. Die von diesem Forum gesetzten Cookies werden nur auf dieser Website verwendet und stellen kein Sicherheitsrisiko dar. Cookies aus diesem Forum speichern auch die spezifischen Themen, die du gelesen hast und wann du zum letzten Mal gelesen hast. Bitte bestätige, ob du diese Cookies akzeptierst oder ablehnst.

Ein Cookie wird in deinem Browser unabhängig von der Wahl gespeichert, um zu verhindern, dass dir diese Frage erneut gestellt wird. Du kannst deine Cookie-Einstellungen jederzeit über den Link in der Fußzeile ändern.

Zellwerte summieren, wenn andere Zelle Wert enthält
#1
Liebe Excel-Spezis,

ich habe eine Tabelle dieser Art

Spalte 1 | Spalte 2
Pferd | 3
Apfel | 4
Pferd | 7

Auf einem weiteren Tabellenblatt möchte ich in einer Zelle alle Werte aus Spalte 2 addieren, die in Spalte 1 mit "Pferd" attributiert sind. Im vorliegenden Fall stünde in der Zelle also die Zahl 10.

Mit der ZÄHLENWENN-Funktion komme ich hier anscheinend nicht weiter, weil diese Funktion ja nur das Vorkommen von "Pferd" zählen und "2" ausgeben würde. Könnt ihr mir helfen?

Beste Grüße!
Alex
Antwortento top
#2
Wenn Du addieren - also summieren - und nicht zählen willst, dürfte ZÄHLENWENN() durchaus falsch sein …
Und jetzt erwarte ich von Dir ein  33

Wink Gruß Ralf
Gib einem Mann einen Fisch und du ernährst ihn für einen Tag. 
Lehre einen Mann zu fischen und du ernährst ihn für sein Leben. (Konfuzius)
Antwortento top
#3
... oder anders gesagt, ZÄHLEN ist falsch wenn Du die SUMME willst Smile
   \\\|///      Hoffe, geholfen zu haben.
   ( ô ô )      Grüße, André aus G in T  
 ooO-(_)-Ooo    (Excel 97-2016)
Antwortento top
#4
Danke für eure Antworten, die mir aber doch nur zeigen, dass ich mit ZÄHLENWENN() falsch lag. Wenn ihr mir jetzt auch noch die Lösung sagen könntet, wäre das fantastisch! ;)
Antwortento top
#5
Hola,

schau dir Summewenn() an.

Gruß,
steve1da
Antwortento top
#6
Hallöchen,

ZÄHLENWENN --> SUMMEWENN und mit den entsprechend anderen Parametern.
   \\\|///      Hoffe, geholfen zu haben.
   ( ô ô )      Grüße, André aus G in T  
 ooO-(_)-Ooo    (Excel 97-2016)
Antwortento top
#7
Danke!

Und für die Nachwelt: Die Formel lautet
=SUMMEWENN(Tabelle1[Spaltenname 1];"Pferd";Tabelle1[Spaltenname 2])
Antwortento top
#8
Kann man die Funktion-SUMMEWENN/S auch so verwenden, das nur die Werte summiert werden, die den gleichen Wert wie eine andere Zelle (Bsp. F1) haben ?

Mit

=SUMMEWENN(C3:C101;“=F1″;B3:B101)
{=SUMMEWENNS(B3:B101;C3:C101;C3:C101=F1)}

komme ich nicht zum richtigen Ergebnis.
Antwortento top
#9
Hola,


Code:
=SUMMEWENN(C3:C101;F1;B3:B101)

Gruß,
steve1da
[-] Folgende(r) 1 Benutzer sagt Danke an steve1da für diesen Beitrag:
  • mafr
Antwortento top
#10
Hola steve1da...

Perfekt.

Klassischer Fehler, denn es soll ja keine Gleichung als Bedingung erstellt werden!
Antwortento top


Gehe zu:


Benutzer, die gerade dieses Thema anschauen: 1 Gast/Gäste