Dieses Forum nutzt Cookies
Dieses Forum verwendet Cookies, um deine Login-Informationen zu speichern, wenn du registriert bist, und deinen letzten Besuch, wenn du es nicht bist. Cookies sind kleine Textdokumente, die auf deinem Computer gespeichert werden. Die von diesem Forum gesetzten Cookies werden nur auf dieser Website verwendet und stellen kein Sicherheitsrisiko dar. Cookies aus diesem Forum speichern auch die spezifischen Themen, die du gelesen hast und wann du zum letzten Mal gelesen hast. Bitte bestätige, ob du diese Cookies akzeptierst oder ablehnst.

Ein Cookie wird in deinem Browser unabhängig von der Wahl gespeichert, um zu verhindern, dass dir diese Frage erneut gestellt wird. Du kannst deine Cookie-Einstellungen jederzeit über den Link in der Fußzeile ändern.

Zahlenreihe erstellen mit Formel
#1
Ich möchte eine Formel erstellen die mir folgendes Ergebnis liefert wenn ich die Formal Zeilenweise nach unten ziehe:

1
1
2
2
3
3
4
4

Mit der Formel =WENN(ISTGERADE(ZEILE());ZEILE()-1;ZEILE()) bin ich schon fast an's Ziel gekommen. Diese liefert mir aber leider
1
1
3
3
4
4
5
5
Antwortento top
#2
Baby, take it easy: A1: =KÜRZEN(ZEILE(A2)/2)
[-] Folgende(r) 1 Benutzer sagt Danke an LCohen für diesen Beitrag:
  • wazabi
Antwortento top
#3
DANKE. Da wäre ich in hundert Jahren nicht drauf gekommen.
Antwortento top
#4
(03.10.2020, 15:05)LCohen schrieb: Baby, take it easy: A1: =KÜRZEN(ZEILE(A2)/2)
Baby, take it complex:
=ZEILE()-OBERGRENZE(ZEILE();2)/2
19
Antwortento top
#5
anywhere: =ZEILE(A1)/2 mit benDefFmt 0 - Erklärung: falls Wert nur optisch benötigt, somit um eine Funktion kürzer.

A1: =ZEILE()/2 mit benDefFmt 0 - dann noch kürzer.
Antwortento top
#6
Jetzt habe ich den gesamten Samstag gegrübelt und die wildesten Formel erstellt, aber bin leider zu keinem Ergebnis bekommen.

Kann man eine Formel erstellen die folgendes erzeugt? Das ganze soll bei drei Spalten bleiben und ich möchte die Formel nach unten ziehen und die Zahlen sollen dann in den Sprüngen wie dargestellt weiter gehen.


Angehängte Dateien Thumbnail(s)
   
Antwortento top
#7
A1: =ZEILE()*3/2-WAHL(REST(ZEILE();2)+1;3;1,5)+SPALTE()
[-] Folgende(r) 1 Benutzer sagt Danke an LCohen für diesen Beitrag:
  • wazabi
Antwortento top
#8
LCohen, du bist ein GENIE.  100
Antwortento top
#9
gelöscht!
Schöne Grüße
Berni
Antwortento top
#10
Ungetestet:
=3*(AUFRUNDEN(ZEILE()/2;0))+SPALTE()-3
[-] Folgende(r) 1 Benutzer sagt Danke an Sulprobil für diesen Beitrag:
  • wazabi
Antwortento top


Gehe zu:


Benutzer, die gerade dieses Thema anschauen: 1 Gast/Gäste