Dieses Forum nutzt Cookies
Dieses Forum verwendet Cookies, um deine Login-Informationen zu speichern, wenn du registriert bist, und deinen letzten Besuch, wenn du es nicht bist. Cookies sind kleine Textdokumente, die auf deinem Computer gespeichert werden. Die von diesem Forum gesetzten Cookies werden nur auf dieser Website verwendet und stellen kein Sicherheitsrisiko dar. Cookies aus diesem Forum speichern auch die spezifischen Themen, die du gelesen hast und wann du zum letzten Mal gelesen hast. Bitte bestätige, ob du diese Cookies akzeptierst oder ablehnst.

Ein Cookie wird in deinem Browser unabhängig von der Wahl gespeichert, um zu verhindern, dass dir diese Frage erneut gestellt wird. Du kannst deine Cookie-Einstellungen jederzeit über den Link in der Fußzeile ändern.

Zählewenns (Mehrere Kriterien inkl. Datum)
#1

.xlsx   Beispiel Excel.xlsx (Größe: 13,55 KB / Downloads: 11)

Hallo zusammen,

ich bin kein Excel-Experte und bin auf der Suche nach einer Formel, die folgendes erfüllen soll:

Wie oft wurde die Rechnung "NRW Süd" (Spalte B) im Januar 2020 (Spalte E) erstellt, in der die Bezeichnung A zu finden ist (Spalte H).

Es soll in der Tabelle "Auto Report" gesucht werden. Das Ergebnis soll in der Tabelle "Monat_Statistik" (egal wo) ausgegeben werden.

Im Anhang findet Ihr die Beispiel-Datei.

Ich komme einfach nicht weiter. Vielen, vielen Dank für Eure Hilfe!!!
Antwortento top
#2
Hola,


Code:
=SUMMENPRODUKT(('Auto Report '!B2:B44="nrw_sued")*(MONAT('Auto Report '!E2:E44)=1)*('Auto Report '!E2:E44<>"")*('Auto Report '!H2:H44="bezeichnung a"))

Gruß,
steve1da
[-] Folgende(r) 1 Benutzer sagt Danke an steve1da für diesen Beitrag:
  • SebSeven
Antwortento top
#3
Hallo,

du könntest zur Übersicht/Zusammenfassung auch einfach eine Pivottabelle einfügen.


Angehängte Dateien
.xlsx   Beispiel Excel.xlsx (Größe: 21,38 KB / Downloads: 6)
Cadmus
[-] Folgende(r) 2 Benutzer sagt Danke an Cadmus für diesen Beitrag:
  • SebSeven, Rudi'S
Antwortento top
#4
Super,... vielen, vielen Dank!Smile
Antwortento top
#5
Formeltechnisch kann man mit =DBANZAHL2() hier ganz einfach ans Ziel kommen...
Gruß Jörg

"Wer immer tut, was er schon kann, bleibt immer das, was er schon ist." - Henry Ford
[-] Folgende(r) 1 Benutzer sagt Danke an Jockel für diesen Beitrag:
  • SebSeven
Antwortento top


Gehe zu:


Benutzer, die gerade dieses Thema anschauen: 1 Gast/Gäste