Dieses Forum nutzt Cookies
Dieses Forum verwendet Cookies, um deine Login-Informationen zu speichern, wenn du registriert bist, und deinen letzten Besuch, wenn du es nicht bist. Cookies sind kleine Textdokumente, die auf deinem Computer gespeichert werden. Die von diesem Forum gesetzten Cookies werden nur auf dieser Website verwendet und stellen kein Sicherheitsrisiko dar. Cookies aus diesem Forum speichern auch die spezifischen Themen, die du gelesen hast und wann du zum letzten Mal gelesen hast. Bitte bestätige, ob du diese Cookies akzeptierst oder ablehnst.

Ein Cookie wird in deinem Browser unabhängig von der Wahl gespeichert, um zu verhindern, dass dir diese Frage erneut gestellt wird. Du kannst deine Cookie-Einstellungen jederzeit über den Link in der Fußzeile ändern.

Werte unter bestimmte Kriterien ausgeben
#1
Hallo Liebe Forum-Mitglieder,

ich hoffe das Ihr mir helfen könnt. 

ich habe eine liste in der in Spalte "A"  der Kundenname steht. in Spalte "B" der Erlös und in "C" der Deckunsgbeitrag
Jetzt möchte ich das die Formel mir aus der Liste alle Kundennamen in einem anderen Tabellenblatt anzeigt, ab einem Erlös von 10.000 Euro und mit einem Deckungsbeitrag unter 45%.
Ich habe es mit der Formel "Sortieren(Filter" versucht jedoch klappt es nicht. Vor allem weil ich zwei Kriterien habe. 
Alle kunden ab einem Erlös von 10.000 Euro und einem DB unter 45% sollen ausgegeben werden.

Vielen Dank Euch!!!
Antwortento top
#2
Hola,


Code:
=WENNFEHLER(INDEX(Tabelle1!A:A;AGGREGAT(15;6;ZEILE(Tabelle1!$A$2:$A$10)/((Tabelle1!$B$2:$B$10>=10000)*(Tabelle1!$C$2:$C$10<=0,45));ZEILE(A1)));"")

Gruß,
steve1da
[-] Folgende(r) 1 Benutzer sagt Danke an steve1da für diesen Beitrag:
  • crank15
Antwortento top
#3
Thumbs Up 
Super Vielen Dank, das ging schnell !  18
Antwortento top


Gehe zu:


Benutzer, die gerade dieses Thema anschauen: 1 Gast/Gäste