Dieses Forum nutzt Cookies
Dieses Forum verwendet Cookies, um deine Login-Informationen zu speichern, wenn du registriert bist, und deinen letzten Besuch, wenn du es nicht bist. Cookies sind kleine Textdokumente, die auf deinem Computer gespeichert werden. Die von diesem Forum gesetzten Cookies werden nur auf dieser Website verwendet und stellen kein Sicherheitsrisiko dar. Cookies aus diesem Forum speichern auch die spezifischen Themen, die du gelesen hast und wann du zum letzten Mal gelesen hast. Bitte bestätige, ob du diese Cookies akzeptierst oder ablehnst.

Ein Cookie wird in deinem Browser unabhängig von der Wahl gespeichert, um zu verhindern, dass dir diese Frage erneut gestellt wird. Du kannst deine Cookie-Einstellungen jederzeit über den Link in der Fußzeile ändern.

Werte aus anderem Tabellenblatt übertragen, bei Übereinstimmung eines Wertes
#1
Ich habe 2 Arbeitsblätter, die vereinfacht so wie unten aussehen. Jetzt möchte ich nicht händisch alle Werte in das 2. Tabellenblatt copy and pasten sondern eine Funktion dafür benutzen.
Ich nehme an, dass hierfür eine Wenn-Funktion notwendig ist.

Wenn Tabellenblatt1 A= Tabellenbalatt2 A, dann Füge Wert von Tabellenblatt1 B bei Tabellenblatt2 B ein.

Ich hätte die folgende Fuktion hierfür benutzt:
=WENN(A:A=Tabellenblatt1!A:A;Tabellenblatt2!B:B;"")

Hat jemand eine Idee, was man in Tabellenblatt 2 B eingeben muss um den Wert einzufügen?


Tabellenblatt1:

A            B
1          R004
2         R024
3         R057
4         R048


Tabellenblatt2:


A      B
1       Werte aus Tabellenblatt1 B übertragen
1
2
2
2
3
3
3
3
4
4
4
Antwortento top
#2
Hallo, 19

nimm den SVERWEIS.
________
Servus
Case
Antwortento top
#3
Wie krieg ich das hin? Wie kann ich mit Sverweis sagen, dass er mir einen Wert aus der Zelle einfügen soll?

Hier mein Versuch:

=SVERWEIS(A:A=Tabellenblatt2!A:A;Tabellenblatt2!B:B;?????
Antwortento top
#4
Hola,

hast du dir den link überhaupt angeschaut? Steht deine Formel da ansatzweise so drin?

Gruß,
steve1da
Antwortento top
#5
(05.10.2020, 09:32)mcdutch schrieb: =SVERWEIS(A:A=Tabellenblatt2!A:A;Tabellenblatt2!B:B;?????

Hallo, 19

das ist der neue "BRÜHKLOPSVERWEIS". Den gibt es erst in einer der nächsten Excelversionen. 21

Schreibe in Tabelle2 B2 (wenn du eine Überschrift in B1 hast - sonst anpassen):

Code:
=SVERWEIS(A2;Tabelle1!$A$2:$B$6;2;FALSCH)

Oder...

Code:
=WENNFEHLER(SVERWEIS(A2;Tabelle1!$A$2:$B$6;2;FALSCH);"")

Oder - je nach Excelversion...

Code:
=XVERWEIS(A2;Tabelle1!$A$2:$A$6;Tabelle1!$B$2:$B$6;"";0;1)

Bereiche und Tabellenblattname gegebenenfalls anpassen.
________
Servus
Case
Antwortento top


Gehe zu:


Benutzer, die gerade dieses Thema anschauen: 1 Gast/Gäste