Dieses Forum nutzt Cookies
Dieses Forum verwendet Cookies, um deine Login-Informationen zu speichern, wenn du registriert bist, und deinen letzten Besuch, wenn du es nicht bist. Cookies sind kleine Textdokumente, die auf deinem Computer gespeichert werden. Die von diesem Forum gesetzten Cookies werden nur auf dieser Website verwendet und stellen kein Sicherheitsrisiko dar. Cookies aus diesem Forum speichern auch die spezifischen Themen, die du gelesen hast und wann du zum letzten Mal gelesen hast. Bitte bestätige, ob du diese Cookies akzeptierst oder ablehnst.

Ein Cookie wird in deinem Browser unabhängig von der Wahl gespeichert, um zu verhindern, dass dir diese Frage erneut gestellt wird. Du kannst deine Cookie-Einstellungen jederzeit über den Link in der Fußzeile ändern.

Wenn dann mit Subtraktion
#1
Hallo, ich komme bei meiner Wenn dann Formel nicht weiter.

Ich habe 5 Spalten mit Beträgen. In der 5. Spalte möchte ich folgendes Abfragen:

=Summe(B3-D3)
In D3 steht eine Betrag. In meiner Formel möchte ich aber, dass D3 so ausgelesen wird, dass wenn der Betrag größer als 12500 ist, dann soll der Betrag 12500 genommen werden. Ist der Betrag kleiner, soll der kleinere Betrag genommen werden, der dann von B3 abgezogen wird. (=WENN(D3 >12500; .........? Den Rest kenne ich nicht)
Ich benötige das Endergebnis B3-D3 [=WENN(D3 >12500; (wenn aber kleiner, dann der kleinere Betrag)]

Wer kann helfen? DANKE!!
Antwortento top
#2
Hi,

meinst du so?

=WENN(D3>12500;B3-12500;B3-D3)
Gruß ConnySmile
_______________________________________________________________

Die Summe der Intelligenz auf unserem Planeten ist konstant, aber die Bevölkerung wächst!
Antwortento top
#3
Hallo,

=B3-MIN(D3;12500)
Cadmus
Antwortento top
#4
Hi,

ist das dein Ziel?
Arbeitsblatt mit dem Namen 'Tabelle1'
BCDEF
3500001270037500

ZelleFormel
F3=B3-MIN(12500;D3)
Verwendete Systemkomponenten: [Windows (32-bit) NT 10.00] MS Excel 2016
Diese Tabelle wurde mit Tab2Html (v2.6.0) erstellt. ©Gerd alias Bamberg
Gruß Günter
Jeder Fehler erscheint unglaublich dumm, wenn andere ihn begehen.
angebl. von Georg Christoph Lichtenberg (1742-1799)
Antwortento top
#5
Lieben Dank, coemm, das war eine top Formel!

Cadmus, deine Formel sah schön smart aus, lieferte aber das falsche Ergebnis.


Jetzt fehlt mir nur noch eine Formel:

Der Ausgangswert ist '25000'

Ich benötige das Ergebnis von:
25000-C3 (sollte der Betrag höher als 12500 sein, gilt der Wert 12500, ansonsten soll der Wert genommen werden, der unter 12500 in C3 steht) minus D3

DANKE!!!

Ich habe es: =25000-D3-MIN(12500;C3)

[b]WillWissen[/b], deine Formel war top, musste nur was dazu packen!!

DANKE!!!! Tolle Community hier!!
Antwortento top
#6
Zitat:eine Formel sah schön smart aus, lieferte aber das falsche Ergebnis.

Merkwürdig,

die Formel ist, bis auf die Reihenfolge in der Klammer, identisch mit der von WillWissen, liefert also dasselbe Ergebnis.

=B3-MIN(D3;12500)

=B3-MIN(12500;D3)

Also muss es an deiner Eingabe liegen.

Zitat:Ich habe es: =25000-D3-MIN(12500;C3)

"D3-Min(12500;C3)" entspricht nicht der Problemstellung aus dem Eröffnungsbeitrag.
Cadmus
Antwortento top


Gehe zu:


Benutzer, die gerade dieses Thema anschauen: 1 Gast/Gäste