Dieses Forum nutzt Cookies
Dieses Forum verwendet Cookies, um deine Login-Informationen zu speichern, wenn du registriert bist, und deinen letzten Besuch, wenn du es nicht bist. Cookies sind kleine Textdokumente, die auf deinem Computer gespeichert werden. Die von diesem Forum gesetzten Cookies werden nur auf dieser Website verwendet und stellen kein Sicherheitsrisiko dar. Cookies aus diesem Forum speichern auch die spezifischen Themen, die du gelesen hast und wann du zum letzten Mal gelesen hast. Bitte bestätige, ob du diese Cookies akzeptierst oder ablehnst.

Ein Cookie wird in deinem Browser unabhängig von der Wahl gespeichert, um zu verhindern, dass dir diese Frage erneut gestellt wird. Du kannst deine Cookie-Einstellungen jederzeit über den Link in der Fußzeile ändern.

Wenn Uhrzeit kleiner/größer dann
#1
Hallo, in Zelle H3 soll das Wort „tagesaktuell“ erscheinen, wenn der eingetragene Wert in Zelle G3 unter 24 Stunden liegt, oder „nicht tagesaktuell“, wenn der Wert über 24 Stunden liegt. Leider bekomme ich das mit der WENN-Funktion (siehe Formel in Zelle H3!) nicht gebacken. Schonmal danke für Eure Hilfe. Gruß Dirk


Angehängte Dateien
.xlsx   Mappe1.xlsx (Größe: 12,25 KB / Downloads: 5)
Antwortento top
#2
Hola,


Code:
=WENN(G3<=1;"tagesaktuell";"nicht tagesaktuell")

Allerdings musst du dein Ergebnis in G3 runden.

Code:
=RUNDEN(D3+E3-B3-C3;2)

Gruß,
steve1da
Antwortento top
#3
Danke für die Rückmeldung. Durch das Runden wird mir aber jeztzt nicht mehr die exakte Uhrzeit in Zelle G3 wiedergegeben. Hier noch einige Beispiele wie es sein sollte: Uhrzeit (in Zelle G3) 09:27 = tagesaktuell, Uhrzeit (in Zelle G3) 24:00 = tagesaktuell, Uhrzeit (in Zelle G3) 24:01 = nicht tagesaktuell. Uhrzeit (in Zelle G3) 26:08 = nicht tagesaktuell. Ansonsten soll die Zelle H3 leer bleiben, wenn sich keine Einträge in den Zellen C3 und E3 befinden. Könntest du vielleicht nochmal drüberschauen? Danke im Voraus!
Antwortento top
#4
Hola,

dann runde auf 6 Stellen.
Ansonsten lade bitte eine neue Beispieldatei mit neuen Werten hoch.
Gruß,
steve1da
Antwortento top
#5
Super es funzt soweit! Thumps_up Ich hätte aber noch eine letzte Bitte. Die Zellen G3 und H3 sollen jetzt nur dann die entsprechenden Werte anzeigen, wenn in den Zellen C3 und E3 eine Uhrzeit steht, ansonsten sollen die Zellen G3 und H3 leer bleiben. Danke!
Antwortento top
#6
Hallöchen,

Du könntest eine zusätzliche Bedingung einfügen, am Einfachsten sicher ...UND(C3>0;E3>0) oder (C3*E3)>0 Wenn Du natürlich in C3 und E3 4711 schreibst oder was auch immer für Zahlen, nur keine Zeiten, wäre das auch größer 0...
   \\\|///      Hoffe, geholfen zu haben.
   ( ô ô )      Grüße, André aus G in T  
 ooO-(_)-Ooo    (Excel 97-2016)
Antwortento top
#7
Super, vielen Dank! Thumps_up
Antwortento top


Gehe zu:


Benutzer, die gerade dieses Thema anschauen: 1 Gast/Gäste