Dieses Forum nutzt Cookies
Dieses Forum verwendet Cookies, um deine Login-Informationen zu speichern, wenn du registriert bist, und deinen letzten Besuch, wenn du es nicht bist. Cookies sind kleine Textdokumente, die auf deinem Computer gespeichert werden. Die von diesem Forum gesetzten Cookies werden nur auf dieser Website verwendet und stellen kein Sicherheitsrisiko dar. Cookies aus diesem Forum speichern auch die spezifischen Themen, die du gelesen hast und wann du zum letzten Mal gelesen hast. Bitte bestätige, ob du diese Cookies akzeptierst oder ablehnst.

Ein Cookie wird in deinem Browser unabhängig von der Wahl gespeichert, um zu verhindern, dass dir diese Frage erneut gestellt wird. Du kannst deine Cookie-Einstellungen jederzeit über den Link in der Fußzeile ändern.

Wenn Kriterium erfüllt, dann „x“
#1
Hallo, ich suche nach einer Excel-Formel, die in den Zellen D4:AH15 ein „x“ einfügt, wenn ein bestimmtes Kriterium (Datum) erfüllt ist (siehe Anlage!). Das heißt also: Wenn ich z.B. in der Zelle I26 und in der Zelle O26 ein Datum einfüge, dann soll in den Zellen D4:AH15 ein „x“ für den angegebenen Zeitraum bzw. in allen zutreffenden Zellen eingefügt werden, ansonsten sollen die Zellen leer bleiben. Ich vermute mal, dass die Zellen C3 (Jahr), D3:AH3 (Tage 1. - 31.) und die Zellen C4:C15 (Monate Jan - Dez) noch formatiert werden müssen. Ich danke euch im Voraus für eure Unterstützung. Viele Grüße Dirk


Angehängte Dateien
.xlsx   Tabelle.xlsx (Größe: 22,39 KB / Downloads: 4)
Antwortento top
#2
Hola,

mach aus deinen Tagen echte Zahlen - ohne die Punkte. Dann:


Code:
=WENN(ZÄHLENWENNS($I$26:$I$38;"<="&DATUM($C$3;MONAT($C4&0);D$3);$O$26:$O$38;">="&DATUM($C$3;MONAT($C4&0);D$3));"x";"")

Gruß,
steve1da
Antwortento top
#3
Hallo steve1da , vielen Dank für die Formel. 23
Antwortento top


Gehe zu:


Benutzer, die gerade dieses Thema anschauen: 1 Gast/Gäste