Dieses Forum nutzt Cookies
Dieses Forum verwendet Cookies, um deine Login-Informationen zu speichern, wenn du registriert bist, und deinen letzten Besuch, wenn du es nicht bist. Cookies sind kleine Textdokumente, die auf deinem Computer gespeichert werden. Die von diesem Forum gesetzten Cookies werden nur auf dieser Website verwendet und stellen kein Sicherheitsrisiko dar. Cookies aus diesem Forum speichern auch die spezifischen Themen, die du gelesen hast und wann du zum letzten Mal gelesen hast. Bitte bestätige, ob du diese Cookies akzeptierst oder ablehnst.

Ein Cookie wird in deinem Browser unabhängig von der Wahl gespeichert, um zu verhindern, dass dir diese Frage erneut gestellt wird. Du kannst deine Cookie-Einstellungen jederzeit über den Link in der Fußzeile ändern.

Wenn-Funktion Spalte inkl. Summe
#1
Hallo Leute,

ich habe das Netz durchgesucht und bin mit meiner Frage leider nicht dahin gekommen, wo ich hin will.

Folgendes (einfaches) Problem:

Ich möchte in einer Spalte (Bsp.: "A1" bis "A10") die Buchstaben "x" UND "y" eintragen und die Anzahl (Summe) der Einträge in Zelle "A11" wiedergeben. Allerdings wird immer nur EIN Buchstabe eingetragen, also entweder "x" ODER "y".

Ich habe es mit WENN Funktionen versucht und ZÄHLENWENN, bringt alles nix (zumindest nicht so, wie ich es gemacht hab).

Ich hoffe sehr, dass ihr mir helfen könnt.

MfG - falkenhorst
Antwortento top
#2
Hallo,

z.B:

=ZÄHLENWENN(A1:A10;"x")+ZÄHLENWENN(A1:A10;"y")

Gruß Uwe
Antwortento top
#3
oh gott, es ist so schön wenn es klappt Heart 

vielen lieben dank uwe 18
Antwortento top
#4
Hallo, oder alternativ..:

PHP-Code:
=SUMME(ZÄHLENWENN(A1:A10;{"x"."y"})) 
Gruß Jörg

"Wer immer tut, was er schon kann, bleibt immer das, was er schon ist." - Henry Ford
[-] Folgende(r) 1 Benutzer sagt Danke an Jockel für diesen Beitrag:
  • Kuwer
Antwortento top


Gehe zu:


Benutzer, die gerade dieses Thema anschauen: 1 Gast/Gäste