Dieses Forum nutzt Cookies
Dieses Forum verwendet Cookies, um deine Login-Informationen zu speichern, wenn du registriert bist, und deinen letzten Besuch, wenn du es nicht bist. Cookies sind kleine Textdokumente, die auf deinem Computer gespeichert werden. Die von diesem Forum gesetzten Cookies werden nur auf dieser Website verwendet und stellen kein Sicherheitsrisiko dar. Cookies aus diesem Forum speichern auch die spezifischen Themen, die du gelesen hast und wann du zum letzten Mal gelesen hast. Bitte bestätige, ob du diese Cookies akzeptierst oder ablehnst.

Ein Cookie wird in deinem Browser unabhängig von der Wahl gespeichert, um zu verhindern, dass dir diese Frage erneut gestellt wird. Du kannst deine Cookie-Einstellungen jederzeit über den Link in der Fußzeile ändern.

Wenn/Dann Frage Tabelle Wettkampf
#1
Hi,

wer kann mir helfen, ich habe eine Tabelle wie untern die -->
Ich habe dort ein Auswahlmenü, wie kann ich es machen das bei Tagesendergebnis z.b bei Aufgabe 1 die 1000 Punkte gezählt werden wenn ein Check im Kasten ist?
Das quasi in diesem Fall hier am Tagesende die 36.500 Punkte rauskommen nur durch auswählen von "Check" oder eben 0 Punkte bei "Nope"

Ich hoffe es ist nicht zu kompliziert erklärt und Danke euch jetzt schonmal für eure Hilfe.


Angehängte Dateien Thumbnail(s)
   
Antwortento top
#2
L6: =SUMMENPRODUKT((B6:K6="Check")*B$3:K$3)

Statt Check und Nope (Alter, willst Du cool sein? Bist Du damit nicht!) nimm 1 und 0. Dann wird die Formel cool:

L6: =SUMMENPRODUKT(B6:K6*B$3:K$3)
[-] Folgende(r) 1 Benutzer sagt Danke an LCohen für diesen Beitrag:
  • fireandice985
Antwortento top
#3
Hallo


Code:
=SUMMEWENN(B5:L5;"Check";B2:M2)


LG UweD
Antwortento top
#4
Die Tabelle an sich ist nicht für mich.
Er will es so haben.

Dank dir für die schnelle und kompetente Antwort
Antwortento top
#5
UweD hat die bessere Lösung.
Antwortento top


Gehe zu:


Benutzer, die gerade dieses Thema anschauen: 1 Gast/Gäste