Dieses Forum nutzt Cookies
Dieses Forum verwendet Cookies, um deine Login-Informationen zu speichern, wenn du registriert bist, und deinen letzten Besuch, wenn du es nicht bist. Cookies sind kleine Textdokumente, die auf deinem Computer gespeichert werden. Die von diesem Forum gesetzten Cookies werden nur auf dieser Website verwendet und stellen kein Sicherheitsrisiko dar. Cookies aus diesem Forum speichern auch die spezifischen Themen, die du gelesen hast und wann du zum letzten Mal gelesen hast. Bitte bestätige, ob du diese Cookies akzeptierst oder ablehnst.

Ein Cookie wird in deinem Browser unabhängig von der Wahl gespeichert, um zu verhindern, dass dir diese Frage erneut gestellt wird. Du kannst deine Cookie-Einstellungen jederzeit über den Link in der Fußzeile ändern.

Wechselnde Teilnehmerliste aus fester Datenbank erstellen
#1
Leider muss ich den ersten Beitrag gleich mal mit einer Frage beginnen und hoffe auf Eure Hilfe bzw. Euer Verständnis, falls ich die Antwort woanders übersehen haben sollte:
 
Ich habe eine gewisse Menge an Adressdaten, in entsprechenden Spalten sortiert nach Nachname, Vorname, Adresse, Telefon etc.
 
Für verschiedene Veranstaltungen müssen aus diesem Pool immer wieder Teilnehmerlisten erstellt werden. Nun würde ich mir gerne ersparen, jedes Mal alle Angaben neu einzutippen oder per Copy & Paste aus der Ursprungsliste zu holen.
 
Wunschvorstellung wäre, dass man in der Teilnehmerliste eines spezifischen Datums nur noch den Nachnamen eingeben muss, und sich Excel dann automatisch anhand der „Datenbank“ die restlichen Daten zieht und rechts davon ergänzt.
 
Leider muss ich feststellen, dass meine Grundkenntnisse nicht genügen, um Excel diese Fragestellung zu erklären. Daher hoffe ich, dass mir jemand von Euch weiterhelfen kann.

Vielen Dank vorab!
Antwortento top
#2
Sieh dir mal die Funktion Sverweis () an


z.B. in Tabelle1 in B1: =SVERWEIS(A1;Tabelle2!$A:$F;2;FALSCH)

Hier wird in Spalte 1 gesucht und die 2te Spalte zurückgebeben usw..

LG UweD
Antwortento top
#3
Danke Dir, gerade zwischen Tür und Angel habe ichs damit noch nicht umsetzen können, ich schau es mir aber später mal in Ruhe an =)
Antwortento top
#4
Moin Alex,

du könntest auch mit einer Hilfsspalte und Autofilter arbeiten. Mach dir neben dem gewünschte Datensatz ein "x" und filtere nach diesem.
Gruß Günter
Jeder Fehler erscheint unglaublich dumm, wenn andere ihn begehen.
angebl. von Georg Christoph Lichtenberg (1742-1799)
Antwortento top


Gehe zu:


Benutzer, die gerade dieses Thema anschauen: 1 Gast/Gäste