Dieses Forum nutzt Cookies
Dieses Forum verwendet Cookies, um deine Login-Informationen zu speichern, wenn du registriert bist, und deinen letzten Besuch, wenn du es nicht bist. Cookies sind kleine Textdokumente, die auf deinem Computer gespeichert werden. Die von diesem Forum gesetzten Cookies werden nur auf dieser Website verwendet und stellen kein Sicherheitsrisiko dar. Cookies aus diesem Forum speichern auch die spezifischen Themen, die du gelesen hast und wann du zum letzten Mal gelesen hast. Bitte bestätige, ob du diese Cookies akzeptierst oder ablehnst.

Ein Cookie wird in deinem Browser unabhängig von der Wahl gespeichert, um zu verhindern, dass dir diese Frage erneut gestellt wird. Du kannst deine Cookie-Einstellungen jederzeit über den Link in der Fußzeile ändern.

=WENNUND Funktion verschachtelt
#1
Liebe Community,

ich habe das Problem, dass ich eine verschachtelte WENNUND Funktion bauen möchte. Leider komme ich nicht auf den Fehler. Excel meint "Es fehlt eine schließende oder öffnende Klammer". Die Funktion funktionierte einwandfrei, bis ich jetzt Schritt für Schritt die UND Bedingung einbauen will (nach der ersten UND Bedingung kam der Fehler. Könnt ihr helfen?

Hier die fehlerhafte Funktion:

=WENN(AM23<>"";AM23;WENN(UND(B23>B22;AM22=““);B22;WENN(B23>B21;B21;WENN(B23>B20;B20;WENN(B23>B20;B20;WENN(B23>B19;B19;WENN(B23>B18;B18;WENN(B23>B17;B17;WENN(B23>B16;B16;WENN(B23>B15;B15;WENN(B23>B14;B14;WENN(B23>B13;B13;WENN(B23>B12;B12;WENN(B23>B10;B10;WENN(B23>B9;B9;WENN(B23>B8;B8;WENN(B23>B7;B7;WENN(B23>B6;B6; WENN(B23>B5;B15;B23))))))))))))))))))


Vielen DankSmile
Antwortento top
#2
Sorry,
ich sehe in deine Formel kein UND. Vielleicht bin ich auch übermüdet. Lade doch mal eine Beispieldatei hoch und erkläre genau was passieren soll.

Gru´ß
Marcus

Ich arbeite mit Excel 2003 - Excel 2007 - Excel 365

Homepage im Aufbau (alte Daten müssen wieder hergestellt werden): http://ms-excel.eu

Wissen ist Macht - es ist aber nicht schlimm nicht alles zu wissen.
Man muss nicht alles wissen - man muss nur wissen wo es steht, oder wo man Hilfe bekommt.

Antwortento top
#3
Hola,

da fehlt einfach nur eine Klammer am Ende.
Wobei die Anführungszeichen auch komisch aussehen.
"" statt ““
Gruß,
steve1da
Antwortento top
#4
(11.03.2020, 16:33)marose67 schrieb: Sorry,
ich sehe in deine Formel kein UND. Vielleicht bin ich auch übermüdet. Lade doch mal eine Beispieldatei hoch und erkläre genau was passieren soll.

Gru´ß
Marcus


Hi Marcus... guckst du:

=WENN(AM23<>"";AM23;WENN(UND(....)
Gruß Jörg

"Wer immer tut, was er schon kann, bleibt immer das, was er schon ist." - Henry Ford
Antwortento top
#5
Super, bin gerettet!

Es waren einfach nur die falschen Anführungszeichen.... Probleme können so einfach zu lösen sein.....
Antwortento top


Gehe zu:


Benutzer, die gerade dieses Thema anschauen: 1 Gast/Gäste