Dieses Forum nutzt Cookies
Dieses Forum verwendet Cookies, um deine Login-Informationen zu speichern, wenn du registriert bist, und deinen letzten Besuch, wenn du es nicht bist. Cookies sind kleine Textdokumente, die auf deinem Computer gespeichert werden. Die von diesem Forum gesetzten Cookies werden nur auf dieser Website verwendet und stellen kein Sicherheitsrisiko dar. Cookies aus diesem Forum speichern auch die spezifischen Themen, die du gelesen hast und wann du zum letzten Mal gelesen hast. Bitte bestätige, ob du diese Cookies akzeptierst oder ablehnst.

Ein Cookie wird in deinem Browser unabhängig von der Wahl gespeichert, um zu verhindern, dass dir diese Frage erneut gestellt wird. Du kannst deine Cookie-Einstellungen jederzeit über den Link in der Fußzeile ändern.

WENN Wert aus Tabelle1 und 2 = sind dann gebe Wert 3 aus
#1
Hallo zusammen,




bin neu hier und auch in excel relativ unerfahren daher hoffe ich, dass Ihr mir weiter helfen könnt.




Ich habe mir einen Kalender mit einem Gant Diagramm erstellt




   




Dieser soll mir helfen den Überblick über Ein- und Austritte von Mitarbeitern zu behalten.




Nun würde ich gerne das Austrittsdatum mit dem Kalendertag vergleichen. Wenn der Wert einer Person mit dem Kalenderwert übereinstimmt soll an dem entsprechenden Tag der Name der entsprechenden Person darunter erscheinen (siehe Bild Name Balu)





Wie müsste also die Formel hierzu heißen? Mit der "WENN" formel habe ich das leider nur bedingt hinbekommen.



Es ist davon auszugehen das die Tabelle um einiges länger wird also sollte sich die Formel dann auch hinzukommende Mitarbeiter beachten.




Vielen Dank schon einmal fürs reindenken =D




Grüße




Daniel
Antwortento top
#2
Hallo Daniel,

ist Deine Tastatur defekt? Deine Entertaste scheint zu prellen. Undecided

Gruß Uwe
Antwortento top
#3
Hallo Daniel,

ein Bild ist für die weitere Bearbeitung extrem nutzlos, lade also eine Exceltabelle hoch.
Außerdem sind 2 Punkte unklar:
1) Was hat der 6. Jänner mit Balu zu tun?
2) Was soll geschehen, wenn der Tag auf mehrere Personen zutrifft?
Schöne Grüße
Berni
Antwortento top
#4
Hallöchen,

im Prinzip so? Allerdings sind Deine Spalten etwas schmal …

Arbeitsblatt mit dem Namen 'Tabelle2'
ABCDEFG
1Name29. Apr30. Apr01. Mai
2Balu01. Jan30. AprBalu
3Berni01. Jan30. AprBerni

ZelleFormel
E2=WENN($C2=E$1;$A2;"")
Verwendete Systemkomponenten: [Windows (32-bit) NT 10.00] MS Excel 2016
Diese Tabelle wurde mit Tab2Html (v2.6.2) erstellt. ©Gerd alias Bamberg

Zitat:1) Was hat der 6. Jänner mit Balu zu tun?
Wahrscheinlich wohnt der in Bayern oder wo auch immer und hatte an dem Tag wie auch einige andere Feiertag Smile
   \\\|///      Hoffe, geholfen zu haben.
   ( ô ô )      Grüße, André aus G in T  
 ooO-(_)-Ooo    (Excel 97-2016)
Antwortento top


Gehe zu:


Benutzer, die gerade dieses Thema anschauen: 1 Gast/Gäste