Dieses Forum nutzt Cookies
Dieses Forum verwendet Cookies, um deine Login-Informationen zu speichern, wenn du registriert bist, und deinen letzten Besuch, wenn du es nicht bist. Cookies sind kleine Textdokumente, die auf deinem Computer gespeichert werden. Die von diesem Forum gesetzten Cookies werden nur auf dieser Website verwendet und stellen kein Sicherheitsrisiko dar. Cookies aus diesem Forum speichern auch die spezifischen Themen, die du gelesen hast und wann du zum letzten Mal gelesen hast. Bitte bestätige, ob du diese Cookies akzeptierst oder ablehnst.

Ein Cookie wird in deinem Browser unabhängig von der Wahl gespeichert, um zu verhindern, dass dir diese Frage erneut gestellt wird. Du kannst deine Cookie-Einstellungen jederzeit über den Link in der Fußzeile ändern.

WENN ISTFEHLER WVERWEIS
#1
Hallo liebes Forum. Ich brauche erneut eure Hilfe. Ich probiere schon mehrere Stunden, aber ich komme auf keinen grünen Zweig. Und zwar dreht es sich um die folgende Formel:

=WENN(ISTFEHLER(WVERWEIS(C32;Abwesenheitsplanung!$L$4:$NX$22;3;0))="U";"Urlaub";"")

Kurz zu Erklärung. Ich habe eine Planung mit Datum erstellt. Wenn der Monat 31 Tage hat ist alles Ok aber wenn er nur 29 oder 30 hat gibt mir meine bisherige Formel an Tag 30 und 31 ein #NV aus
und führt dann auch keine Berechnung mehr durch. Das möchte ich gerne unterdrücken mit obiger Formel, nur leider funktioniert diese nicht. Ebenfalls bei noch einer Formel:

=WENN(SVERWEIS(P$4;Uebersicht!$A$4:$P$34;2;0)="Krank";"K";WENN(SVERWEIS(P$4;Uebersicht!$A$4:$P$34;2;0)="Kind krank";"KK";"")) - hier muss auch irgendwo der ISTFEHLER rein Undecided


Könnt ihr mir helfen?
Antwortento top
#2
Hallo,

anhand der Formeln eher nicht, zeige mal deine Datei.
Viele Grüße
Klaus-Dieter
Der Erfolg hat viele Väter, 
der Misserfolg ist ein Waisenkind
Richard Cobden
Antwortento top
#3
Ich bin leider nicht am Rechner da geschäftlich unterwegs. Ich hatte gehofft mir kann einer nen Tipp geben wie ich die Formel mit dem ISTFEHLER richtig schreibe. Die Datei könnte ich erst Ende nächste Woche hier rein stellen.
Antwortento top
#4
Hola,

die Fehlerabfrage muss immer um die ganze Formel.

Code:
=WENNFEHLER(WENN(WVERWEIS(C32;Abwesenheitsplanung!$L$4:$NX$22;3;0)="U";"Urlaub";"");"")


Code:
=WENNFEHLER(WENN(SVERWEIS(P$4;Uebersicht!$A$4:$P$34;2;0)="Krank";"K";WENN(SVERWEIS(P$4;Uebersicht!$A$4:$P$34;2;0)="Kind krank";"KK";""));"")

Gruß,
steve1da
[-] Folgende(r) 1 Benutzer sagt Danke an steve1da für diesen Beitrag:
  • 5359philipp
Antwortento top
#5
Hat funktioniert. Ich danke dir. Ihr seid echt spitze.
Antwortento top


Gehe zu:


Benutzer, die gerade dieses Thema anschauen: 1 Gast/Gäste