Dieses Forum nutzt Cookies
Dieses Forum verwendet Cookies, um deine Login-Informationen zu speichern, wenn du registriert bist, und deinen letzten Besuch, wenn du es nicht bist. Cookies sind kleine Textdokumente, die auf deinem Computer gespeichert werden. Die von diesem Forum gesetzten Cookies werden nur auf dieser Website verwendet und stellen kein Sicherheitsrisiko dar. Cookies aus diesem Forum speichern auch die spezifischen Themen, die du gelesen hast und wann du zum letzten Mal gelesen hast. Bitte bestätige, ob du diese Cookies akzeptierst oder ablehnst.

Ein Cookie wird in deinem Browser unabhängig von der Wahl gespeichert, um zu verhindern, dass dir diese Frage erneut gestellt wird. Du kannst deine Cookie-Einstellungen jederzeit über den Link in der Fußzeile ändern.

Übernahe von Daten aus Drop-Down-Liste nach versch. Kriterien
#1
Guten Tag ans Forum,

ich brauche schon wieder eure Hilfe.

Für das Deckblatt zu einem Prüfbericht kann ich aus einer Drop-Down-Liste (Angaben in Tabelle "Sprache") zunächst die Sprache für den gesamten Bericht wählen.
Dann wähle ich aus einer weiteren Drop-Down-Liste (Angabe in Tabelle "Code") die verschiedenen Prüfkriterien über einen Codeliste.


Nun sollen auf dem Deckblatt der Kriterien-Code und das dazugehörige Merkmal erscheinen, abhängig von der gewählten Sprache in (z.B. deutsch oder englisch).

Die Übernahme aus einer Sprache bekommen ich mit einem SVERWEIS hin!
Aber dann noch die Berücksichtigung der Sprache, da hört es leider auf bei mir.

Und dann noch eine Frage: wie bekomme ich in Zeile D12 (Deckblatt) den Eintrag weg? Das dort das Feld leer bleibt.

Ich hoffe, einer von euch kann helfen.

Ich bitte meine Anfängerfrage schon mal zu entschuldigen. 21 21

Gruß Marcus

P.s.: Im Anhang mal eine Beispieldatei.


Angehängte Dateien
.xlsx   Test 2.xlsx (Größe: 11,76 KB / Downloads: 3)
Antwortento top
#2
Hi Marcus,

das wolltest du?

Arbeitsblatt mit dem Namen 'Deckblatt'
ABCD
1SpracheCodePrüfkriterien
2englisch005hardness
3002Length
4004Diameter
5005hardness
6003Width
7007angel
8008cleanliness
90100
10009burrs
11006flatness

ZelleFormel
D2=SVERWEIS(C2;Code!$A$3:$C$12;VERGLEICH($A$2;Code!$A$1:$C$1;0))
Verwendete Systemkomponenten: [Windows (32-bit) NT 10.00] MS Excel 2016
Diese Tabelle wurde mit Tab2Html (v2.6.0) erstellt. ©Gerd alias Bamberg
Gruß Günter
Jeder Fehler erscheint unglaublich dumm, wenn andere ihn begehen.
angebl. von Georg Christoph Lichtenberg (1742-1799)
Antwortento top
#3
Hi,

deine zweite Frage hatte ich überlesen - danke für den Hinweis. Das bekommst du mit einer Fehlerabfrage weg:
Code:
=WENNFEHLER(SVERWEIS(C2;Code!$A$3:$C$12;VERGLEICH($A$2;Code!$A$1:$C$1;0));"")
Gruß Günter
Jeder Fehler erscheint unglaublich dumm, wenn andere ihn begehen.
angebl. von Georg Christoph Lichtenberg (1742-1799)
Antwortento top
#4
Hallo Günther,

herzlichen Dank!!!!

Wünsche dir noch einen schönen Tag!!!!

Gruß
Marcus
Antwortento top


Gehe zu:


Benutzer, die gerade dieses Thema anschauen: 1 Gast/Gäste