Dieses Forum nutzt Cookies
Dieses Forum verwendet Cookies, um deine Login-Informationen zu speichern, wenn du registriert bist, und deinen letzten Besuch, wenn du es nicht bist. Cookies sind kleine Textdokumente, die auf deinem Computer gespeichert werden. Die von diesem Forum gesetzten Cookies werden nur auf dieser Website verwendet und stellen kein Sicherheitsrisiko dar. Cookies aus diesem Forum speichern auch die spezifischen Themen, die du gelesen hast und wann du zum letzten Mal gelesen hast. Bitte bestätige, ob du diese Cookies akzeptierst oder ablehnst.

Ein Cookie wird in deinem Browser unabhängig von der Wahl gespeichert, um zu verhindern, dass dir diese Frage erneut gestellt wird. Du kannst deine Cookie-Einstellungen jederzeit über den Link in der Fußzeile ändern.

Text in Tabelle
#1
Hallo zusammen 
Ich möchte gerne die Zeilen in einzelne spalten haben oder die Zeilen mit den Zahlen alle makieren um dann die Zellen zu löschen.
Antwortento top
#2
Hola,

bitte was?
Geht das etwas ausführlicher?

Gruß,
steve1da
Antwortento top
#3
Ich möchte gerne das ich nur den Text übrig habe.
Zu erklärung , es ist eine Untertitel spur, und dort möchte ich nur den Text haben ohne die Zeit Angaben.
Jetzt wäre meine Idee das ich die Zeilen in eine Tabelle umwandeln und dann die nicht benötigten Spalten löschen
Antwortento top
#4
Hola,

und wo stehen genau welche Daten?
Lade bitte eine Beispieldatei (kein Bild) hoch.

Gruß,
steve1da
Antwortento top
#5
Hallöchen,

versuch's mal mit Text in Spalten. Wenn Du allerdings kein passendes Trennzeichen hast, geht's nicht so einfach.
   \\\|///      Hoffe, geholfen zu haben.
   ( ô ô )      Grüße, André aus G in T  
 ooO-(_)-Ooo    (Excel 97-2016)
Antwortento top
#6
Hier ist die Datei in Text form


Angehängte Dateien
.txt   untertitel.txt (Größe: 176,19 KB / Downloads: 9)
Antwortento top
#7
Hola,

EXCEL Datei....

Gruß,
steve1da
Antwortento top
#8
Hier nochmal als Excel datei


Angehängte Dateien
.xlsx   Mappe1.xlsx (Größe: 151,94 KB / Downloads: 13)
Antwortento top
#9
Hola,


Code:
=WENNFEHLER(INDEX($A:$A;AGGREGAT(15;6;ZEILE($A$1:$A$9657)/(ISTTEXT($A$1:$A$9657)*(ISTZAHL(SUCHEN("-->";$A$1:$A$9657))=FALSCH));SPALTE(B1)));"")

Gruß,
steve1da
Antwortento top
#10
Danke für die schnelle Antwort 

Wo packe ich die Formel hin?
Antwortento top


Gehe zu:


Benutzer, die gerade dieses Thema anschauen: 1 Gast/Gäste