Dieses Forum nutzt Cookies
Dieses Forum verwendet Cookies, um deine Login-Informationen zu speichern, wenn du registriert bist, und deinen letzten Besuch, wenn du es nicht bist. Cookies sind kleine Textdokumente, die auf deinem Computer gespeichert werden. Die von diesem Forum gesetzten Cookies werden nur auf dieser Website verwendet und stellen kein Sicherheitsrisiko dar. Cookies aus diesem Forum speichern auch die spezifischen Themen, die du gelesen hast und wann du zum letzten Mal gelesen hast. Bitte bestätige, ob du diese Cookies akzeptierst oder ablehnst.

Ein Cookie wird in deinem Browser unabhängig von der Wahl gespeichert, um zu verhindern, dass dir diese Frage erneut gestellt wird. Du kannst deine Cookie-Einstellungen jederzeit über den Link in der Fußzeile ändern.

Teilsumme aus Summenprodukt
#1
Hallo Zusammen,

ich habe folgendes Summenprodukt:

=SUMMENPRODUKT((($A$9:$A$1657)<2000000000)*($H$9:$H$1657))

Wie kann ich davon die Teilsumme darstellen?

PS: Das Teilergebnis, soll durch Filtersetzen ausgeworfen werden!

Geht das?

Vielen dank ür eure Hilfe!
LG
Justin
Antwortento top
#2
Moin,

zeig mal bitte ein Beispiel (kein Bildchen!!, sondern .xlsx). https://www.clever-excel-forum.de/Thread...ng-stellen
Gruß Günter
Jeder Fehler erscheint unglaublich dumm, wenn andere ihn begehen.
angebl. von Georg Christoph Lichtenberg (1742-1799)
Antwortento top
#3
Hola,

was verstehst du denn genau unter Teilsumme?
Suchst du Teilergebnis()?

https://www.herber.de/excelformeln/pages...Liste.html

Gruß,
steve1da
Antwortento top
#4
Guten Morgen Günther,

ich habe meinen Post oben ergänzt, das Teilergebnis soll bei Filtersetzung
angezeigt werden. Mir ist bewusst, dass ich die Formel um die Bedingung erweitern könnte.

Es soll aber für andere User leicht bleiben...also über den Filter lösbar sein.

LG

Justin




Hallo steve1da

ja Teilergebnis! Sorry!!

Was soll das INDIREKT da?

Könntesst du mir meine Formel einmal entsprechend umschreiben?

Ich habe es leider nicht hinbekommen.



Danke sehr
Antwortento top
#5
Hola,

ungetestet:

Code:
=SUMMENPRODUKT(TEILERGEBNIS(9;INDIREKT("H"&ZEILE(9:1657)))*(A9:A1657<0))

Gruß,
steve1da
Antwortento top
#6
SUPER!

DANKE SEHR AN ALLE! 100
Antwortento top


Gehe zu:


Benutzer, die gerade dieses Thema anschauen: 1 Gast/Gäste