Dieses Forum nutzt Cookies
Dieses Forum verwendet Cookies, um deine Login-Informationen zu speichern, wenn du registriert bist, und deinen letzten Besuch, wenn du es nicht bist. Cookies sind kleine Textdokumente, die auf deinem Computer gespeichert werden. Die von diesem Forum gesetzten Cookies werden nur auf dieser Website verwendet und stellen kein Sicherheitsrisiko dar. Cookies aus diesem Forum speichern auch die spezifischen Themen, die du gelesen hast und wann du zum letzten Mal gelesen hast. Bitte bestätige, ob du diese Cookies akzeptierst oder ablehnst.

Ein Cookie wird in deinem Browser unabhängig von der Wahl gespeichert, um zu verhindern, dass dir diese Frage erneut gestellt wird. Du kannst deine Cookie-Einstellungen jederzeit über den Link in der Fußzeile ändern.

Tabelle nach rechts ziehen und Zellbezug um eine Spalte erhöhen
#1
HalloSmile
 

ich versuche jetzt schon zwei Tage mein Problem zu lösen und komme einfach nicht weiter.

Ich habe eine Tabelle mit Bezügen und Berechnungen erstellt (in den Spalten D bis N). 

Diese Tabelle möchte ich nun nach rechts "ziehen". Dabei erhöht sich der Bezug von Spalte E zu Spalte P und nicht wie gewollt von Spalte E zu Spalte F.

Also: 
in D1 habe ich den Bezug "='Marktkapitalisierung (2)'!E4", 
in O1 möchte ich den Bezug "='Marktkapitalisierung (2)'!F4" (kriege aber den Bezug "='Marktkapitalisierung (2)'!P4")
in Z1 möchte ich den Bezug "='Marktkapitalisierung (2)'!G4" (kriege aber den Bezug "='Marktkapitalisierung (2)'!AA4")
usw. 


Ich wäre euch sehr dankbar, wenn ihr mir helfen würdet.
Viele Grüße Blush
Antwortento top
#2
Hallo,

bei solchen Sprüngen vermute ich, dass du mit verbundenen Zellen arbeitest. Falls ja - das ist M**st. Lies dazu mal hier: https://www.clever-excel-forum.de/Thread...oder-Segen
Gruß Günter
Jeder Fehler erscheint unglaublich dumm, wenn andere ihn begehen.
angebl. von Georg Christoph Lichtenberg (1742-1799)
Antwortento top
#3
Nein, ich arbeite nicht mit verbundenen Zellen. 
Meine Erklärung war wohl etwas zu knapp: Die Zellen zwischen den Bezügen (also z.B. die Zellen E1 bis N1) sind gefüllt mit Text und Berechnungen, beim Weiterziehen der Tabelle sind diese Zellen korrekt und bereiten keine Probleme...

Ist mein Problem so verständlicher? Huh
Antwortento top
#4
Hi,

lad mal bitte eine vom Aufbau her deinem Original gleiche Musterdatei mit anonymisierten Daten hoch. Es reichen ein paar wenige Datensätze. https://www.clever-excel-forum.de/Thread...ng-stellen

Bin jetzt aber mal für eine Weile weg.
Gruß Günter
Jeder Fehler erscheint unglaublich dumm, wenn andere ihn begehen.
angebl. von Georg Christoph Lichtenberg (1742-1799)
Antwortento top
#5
Okay, danke schon mal für die Bemühung.

hier die Datei 
.xlsx   Musterdatei.xlsx (Größe: 59,82 KB / Downloads: 8)
Antwortento top
#6
Hallo md257,

das geht mit Hilfe der Funktion INDEX.

Formel in D1:
=INDEX('Marktkapitalisierung (2)'!$E$4:$ER$4;AUFRUNDEN(SPALTE(A1)/11;0))
nach O1, Z1, … kopieren

11 ist der Spaltensprung von D --> O --> Z --> ….
(muss immer gleich sein, sonst geht's nicht)

Die Formeln für den Bereich D7:F18 nach dem gleichen Prinzip.

Arbeitsblatt mit dem Namen 'MGMT'
DEF
131.07.2008MGMT0,032219159
220%-Quantil
3150,1333333
4Median80%-Quantil
581509,595260,4
6Marktkap.P1Rendite
7224457,58112,33333330,062972292
817005,691850,304568528
9219017,79184,1666667-0,0582542
1031384,14101,66666670,175438596

ZelleFormel
D1=INDEX('Marktkapitalisierung (2)'!$E$4:$ER$4;AUFRUNDEN(SPALTE(A1)/11;0))
D7=INDEX('Marktkapitalisierung (2)'!$E5:$ER5;AUFRUNDEN(SPALTE(A1)/11;0))
E7=INDEX('P1'!$E5:$ER5;AUFRUNDEN(SPALTE(A1)/11;0))
F7=INDEX('Monatliche Rendite (2)'!$E5:$ER5;AUFRUNDEN(SPALTE(A1)/11;0))
Verwendete Systemkomponenten: [Windows (32-bit) NT 6.02] MS Excel 2010
Diese Tabelle wurde mit Tab2Html (v2.6.0) erstellt. ©Gerd alias Bamberg

Gruß
Fred
[-] Folgende(r) 1 Benutzer sagt Danke an Fred11 für diesen Beitrag:
  • md257
Antwortento top
#7
Hallo Fred,

vielen lieben Dank für deine Antwort!!! Klappt alles super mit deiner Lösung.  Blush

Liebe Grüße
Antwortento top
#8
Hallo :)

ich habe da bitte nochmals ein Anliegen wegen des Beispiels:

Im Tabellenblatt MGMT soll nun in Spalte B das Datum (also D1, O1, Z1, usw.) und in Spalte C der MGMT Wert (also F1, Q1, AB1, usw.) ausgewiesen werden.

Habe es auch schon mit der Index Formel versucht, aber irgendwie kriege ich es nicht hin..
Ich wäre euch sehr dankbar, wenn ihr mir nochmals helfen würdet!
Antwortento top
#9
Hallo md257,

du willst in Spalte B untereinander die einzelnen Datumangaben und daneben in Spalte C die entsprechenden MGMT-Werte auflisten ?

Formel in B2 für das Datum:
=WENN(INDEX($1:$1;(ZEILE(A1)-1)*11+4)<>"";INDEX($1:$1;(ZEILE(A1)-1)*11+4);"")

Formel in C2 für den MGMT-Wert:
=WENN(INDEX($1:$1;(ZEILE(A1)-1)*11+6)<>"";INDEX($1:$1;(ZEILE(A1)-1)*11+6);"")

Formeln dann nach unten ziehen.

Gruß
Fred
[-] Folgende(r) 1 Benutzer sagt Danke an Fred11 für diesen Beitrag:
  • md257
Antwortento top
#10
Hallo Fred, vielen lieben Dank für deine Hilfe!!! Blush
Antwortento top


Gehe zu:


Benutzer, die gerade dieses Thema anschauen: 1 Gast/Gäste