Dieses Forum nutzt Cookies
Dieses Forum verwendet Cookies, um deine Login-Informationen zu speichern, wenn du registriert bist, und deinen letzten Besuch, wenn du es nicht bist. Cookies sind kleine Textdokumente, die auf deinem Computer gespeichert werden. Die von diesem Forum gesetzten Cookies werden nur auf dieser Website verwendet und stellen kein Sicherheitsrisiko dar. Cookies aus diesem Forum speichern auch die spezifischen Themen, die du gelesen hast und wann du zum letzten Mal gelesen hast. Bitte bestätige, ob du diese Cookies akzeptierst oder ablehnst.

Ein Cookie wird in deinem Browser unabhängig von der Wahl gespeichert, um zu verhindern, dass dir diese Frage erneut gestellt wird. Du kannst deine Cookie-Einstellungen jederzeit über den Link in der Fußzeile ändern.

Summieren mit mehreren Kriterien
#1
Moin zusammen,

ich habe eine Tabelle mit der ich eine bestimmte Spalte summieren möchte aber nur wenn zwei Kriterien in zwei anderen Spalten erfüllt werden.
Habe es mit Zählenwenns versucht aber bekomme es damit nicht hin.

Hat jemand eine Lösung für mich?

Beispiel:

   A     B        C  
1 J     BS     1,69€
2 K     1      3,50€
3 J     1       6,80€
4 J    BS    16,20€

Also es sollen alle Summen in Spalte C zusammen gezählt werden wenn das Kriterium in Spalte A "J" ist und in Spalte B "1" ist.

Vielen Dank schonmal für evtl. Hilfe.

Gruß betzie
Antwortento top
#2
Hola,

mit Zählenwenns zählt man.
Mit Summewenns summiert man.

Gruß,
steve1da
[-] Folgende(r) 1 Benutzer sagt Danke an steve1da für diesen Beitrag:
  • betzie_hh
Antwortento top
#3
Hallo,

was soll uns das "Beispiel" sagen? Lad bitte eine Beispieldatei (xlsx - keine Bildchen) hoch. https://www.clever-excel-forum.de/Thread...ng-stellen

Zudem solltest du klarstellen, ob du summieren willst oder zählen. Dein erster Satz spricht von summieren, dein zweiter lässt aufgrund der versuchten ZÄHLENWENNS()-Fkt. auf die anzahl schließen. Probiere, wenn du Summen benötigst, SUMMEWENNS().
Gruß Günter
Jeder Fehler erscheint unglaublich dumm, wenn andere ihn begehen.
angebl. von Georg Christoph Lichtenberg (1742-1799)
[-] Folgende(r) 1 Benutzer sagt Danke an WillWissen für diesen Beitrag:
  • betzie_hh
Antwortento top
#4
Danke das ging schnell.

Manchmal liegt das Ergebnis so nah und man sieht den Wald vor Bäumen nicht Smile
Antwortento top
#5
Hallo,

so etwa?

Tabelle1

ABCDEFG
1BS1
2JBS            1,69 € J          17,89 €            6,80 €
3K1            3,50 € K                 -   €            3,50 €
4J1            6,80 €
5JBS          16,20 €
Formeln der Tabelle
ZelleFormel
F2=SUMMEWENNS($C$2:$C$5;$A$2:$A$5;$E2;$B$2:$B$5;F$1)
G2=SUMMEWENNS($C$2:$C$5;$A$2:$A$5;$E2;$B$2:$B$5;G$1)
F3=SUMMEWENNS($C$2:$C$5;$A$2:$A$5;$E3;$B$2:$B$5;F$1)
G3=SUMMEWENNS($C$2:$C$5;$A$2:$A$5;$E3;$B$2:$B$5;G$1)

Excel Tabellen im Web darstellen >> Excel Jeanie HTML 4.8
Viele Grüße
Klaus-Dieter
Der Erfolg hat viele Väter, 
der Misserfolg ist ein Waisenkind
Richard Cobden
Antwortento top
#6
Verwende ein Pivottable.
Zum übersetzen von Excel Formeln:

http://dolf.trieschnigg.nl/excel/index.p...gids=en+de
Antwortento top


Gehe zu:


Benutzer, die gerade dieses Thema anschauen: 1 Gast/Gäste